CCNA 1 v5 ITN Practice Skills Assessment – Packet Tracer 2014

CCNA1 v5 ITN Practice Skills Assessment – Packet Tracer

 (Introduction to Networks)

<<Download File .PKA>>

You will practice and be assessed on the following skills:

  • Configuration of initial IOS device settings
  • Design and calculation of IPv4 addressing
  • Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
  • Addressing of network hosts with IPv4 and IPv6 addresses
  • Enhancing device security, including configuration of the secure transport protocol for remote device configuration
  • Configuration of a switch management interface

Requirements by device:

  • Town Hall router:
  • Configuration of initial router settings
  • Interface configuration and IPv4 and IPv6 addressing
  • Device security enhancement or “device hardening”
  • Secure transport for remote configuration connections as covered in the labs.
  • Backup of the configuration file to a TFTP server
  • Administration Switch:
  • Enabling basic remote management by Telnet
  • PC and Server hosts:
  • IPv4 full addressing
  • IPv6 addressing

ccna1 skill final

cap1-skill

Step 1:

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table above to help you organize your work.

a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.

b. Assign the fourth subnet to the IT Department LAN.

c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on Town Hall.

d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.

e. Assign the second of these new 14-host subnets to the Administration LAN.

f. Assign the last network host address (the highest) in the Administration LAN subnet to the G0/1 interface of the Town Hall router.

g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Administration Switch.

h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the Town Hall Router.

a. Configure the Town Hall router with all initial configurations that you have learned in the course so far:

· Configure the router hostname: Middle

· Protect device configurations from unauthorized access with the encrypted password.

· Secure all of the ways to access the router using methods covered in the course and labs.

· Newly-entered passwords must have a minimum length of 10 characters.

· Prevent all passwords from being viewed in clear text in device configuration files.

· Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.

· Configure user authentication for in-band management connections.

b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.

· Reconfigure the link local addresses as was practiced in the labs. The IPv6 link-local Interface ID should match the IPv6 unicast Interface ID as is practiced in the labs.

· Document the interfaces in the configuration file.

Step 3: Configure the Administration Switch.

Configure Administration Switch for remote management.

Step 4: Configure and Verify Host Addressing.

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.

b. Use the router interface link-local addresses as the IPv6 default gateways on the hosts.

c. All hosts should be able to ping each other over IPv4.

Step 5: Backup the Configuration of the Town Hall Router to TFTP.

a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.

b. Backup the running configuration of Town Hall to the TFTP Server. Use the default file name.

Answer

Router>
Router>enable
Router#configure terminal
Router(config)#interface g0/0
Router(config-if)#ip address 192.168.1.126 255.255.255.224
Router(config-if)#description IT Department LAN
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface g0/1
Router(config-if)#ip address 192.168.1.158 255.255.255.240
Router(config-if)#description Administration LAN
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ipv6 unicast-routing
Router(config)#interface g0/0
Router(config-if)#ipv6 address 2001:db8:acad:A::1/64
Router(config-if)#ipv6 address FE80::1 link-local
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface g0/1
Router(config-if)#ipv6 address 2001:db8:acad:B::1/64
Router(config-if)#ipv6 address FE80::1 link-local
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#
Router(config)#hostname Middle
Middle(config)#Enable secret class12345
Middle(config)#line console 0
Middle(config-line)#password cisconet2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#line vty 0 15
Middle(config-line)#password cisconet2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#line aux 0
Middle(config-line)#password cisconet2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#
Middle(config)#Banner motd “Authorized Access Only”
Middle(config)#security password min-length 10
Middle(config)#service password-encryption
Middle(config)#ip domain-name ccna5.net
Middle(config)#username cisco secret cisconet2014
Middle(config)#crypto key generate rsa
The name for the keys will be: Middle.cisco.local
Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys. Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

Middle(config)#line vty 0 15
Middle(config-line)#login local
Middle(config-line)#transport input ssh
Middle(config-line)#exit
Middle(config)#

—————————————–
Switch1 ip default gateway 192.168.1.158

—————————————–

Reception Host
default gateway FE80::1
default gateway 192.168.1.126

IP address 192.168.1.97/27
IPv6 address 2001:DB8:ACAD:A::FF/64

—————————————–

Operator Host

default gateway FE80::1
default gateway 192.168.1.126

IP address 192.168.1.98/27
IPv6 address 2001:DB8:ACAD:A::15/64

—————————————–

IT Host

default gateway FE80::1
default gateway 192.168.1.158

IP address 192.168.1.145/28
IPv6 address 2001:DB8:ACAD:B::FF/64

—————————————–

SERVER TFTP

default gateway FE80::1
default gateway 192.168.1.158

IP address 192.168.1.146/28
IPv6 address 2001:DB8:ACAD:B::15/64

—————————————–

Backup the Configuration of the Town Hall Router to TFTP.

Middle#copy running-config tftp
Address or name of remote host []? 192.168.1.146
Destination filename [Router-confg]? [Press Enter]

—————————————–

 

CCNA 1 v5.02 ITN Pretest Exam Answers

1. Convert the decimal number 231 into its binary equivalent. Select the correct answer from the list below.

11110010

11011011

11110110

11100111*

11100101

11101110

2. Convert the binary number 10111010 into its hexadecimal equivalent. Select the correct answer from the list below.

85

90

BA*

A1

B3

1C

3. The failure rate in a certain brand of network interface card has been determined to be 15%. How many cards could be expected to fail in a company that has 80 of the cards installed?

8

10

12*

15

4. A local real estate company can have its 25 computer systems upgraded for $1000. If the company chooses only to upgrade 10 systems, how much will the upgrade cost if the same rate is used?

$100

$200

$400*

$500

$600

5. Considering the average capacity of storage device media, drag the storage media on the left to the capacity list on the right.

6. Which two devices provide permanent data storage? (Choose two.)

Blu-Ray disc*

hard drive*

keyboard

monitor

RAM

7. If a technician uses an average of 2 cans of compressed air per week for cleaning, how many cans should be ordered for 8 technicians over the next 10 weeks?

16

20

80

160*

200

8. What is a function of the BIOS?

enables a computer to connect to a network

provides temporary data storage for the CPU

performs a power-on self test of internal components*

provides graphic capabilities for games and applications

9. Match the form of network communication with its description. (Not all options are used.)

10. Refer to the exhibit. Match the port to the associated letter shown in the exhibit. (Not all options are used.)

11. Which is a characteristic of the Internet?

It is not centrally governed.*

It uses only physical addresses.

It uses private IP addressing.

It is localized to specific geographic locations.

12. Match the icon to its likely associated use. (Not all options are used.)

13. Which command can be used to test connectivity between two computers that are attached to a network?

ipconfig

ping*

winipcfg

ifconfig

nbtstst -s

14. A person-hour is the amount of work that the average worker can do in one hour. It is anticipated that a company-wide system upgrade will take approximately 60 person-hours to complete. How long will it take five technicians to perform the refresh?

5 hours

8 hours

10 hours

12 hours*

15. Match the application with the correct compressed files format. (Not all options are used.)

16. Which type of connector does a network interface card use?

DIN

PS-2

RJ-11

RJ-45*

17. A user is having problems accessing the Internet. The command ping www.cisco.com fails. However, pinging the IP address of cisco.com with the command ping 198.133.219.25 is successful. What is the problem?

The web server is down.

The default gateway is incorrect.

There is a problem with DNS.*

The address of the ARP cache is incorrect.

18. Which option shows the proper notation for an IPv6 address?

2001,0db8,3c55,0015,abcd,ff13

2001-0db8-3c55-0015-abcd-ff13

2001.0db8.3c55.0015.abcd.ff13

2001:0db8:3c55:0015::abcd:ff13*

19. What is the purpose of the routing process?

to encapsulate data that is used to communicate across a network

to select the paths that are used to direct traffic to destination networks*

to convert a URL name into an IP address

to provide secure Internet file transfer

to forward traffic on the basis of MAC addresses

20. Which device should be used for enabling a host to communicate with another host on a different network?

switch

hub

router*

host

21. A home user is looking for an ISP connection that provides high speed digital transmission over regular phone lines. What ISP connection type should be used?

DSL*

dial-up

satellite

cell modem

cable modem

22. A company is expanding its business to other countries. All branch offices must remain connected to corporate headquarters at all times. Which network technology is required to support this requirement?

LAN

MAN

WAN*

WLAN

23. Why would a network administrator use the tracert utility?

to determine the active TCP connections on a PC

to check information about a DNS name in the DNS server

to identify where a packet was lost or delayed on a network*

to display the IP address, default gateway, and DNS server address for a PC

24. Which basic process is used to select the best path for forwarding data?

routing*

switching

addressing

encapsulation

25. Which wireless security procedure should be used to hide the WLAN ID from wireless clients?

Configure WEP only on the access point.

Install WAP on the wireless clients.

Configure MAC address filtering on the access point.

Disable the broadcast of the SSID on the access point.*

Decrease the antenna spectrum on each wireless client.

26. What is the purpose of having a converged network?

to provide high speed connectivity to all end devices

to make sure that all types of data packets will be treated equally

to achieve fault tolerance and high availability of data network infrastructure devices

to reduce the cost of deploying and maintaining the communication infrastructure*

27. Refer to the exhibit. Consider the IP address configuration shown from PC1. What is a description of the default gateway address?

It is the IP address of the Router1 interface that connects the company to the Internet.

It is the IP address of the Router1 interface that connects the PC1 LAN to Router1.*

It is the IP address of Switch1 that connects PC1 to other devices on the same LAN.

It is the IP address of the ISP network device located in the cloud.

28. Which technology provides a solution to IPv4 address depletion by allowing multiple devices to share one public IP address?

ARP

DNS

NAT*

SMB

DHCP

HTTP

29. Which subnet would include the address 192.168.1.96 as a usable host address?

192.168.1.64/26*

192.168.1.32/27

192.168.1.32/28

192.168.1.64/29

30. A technician uses the ping 127.0.0.1 command. What is the technician testing?

the TCP/IP stack on a network host*

connectivity between two adjacent Cisco devices

connectivity between a PC and the default gateway

connectivity between two PCs on the same network

physical connectivity of a particular PC and the network

31. Which function is provided by TCP?

data encapsulation

detection of missing packets*

communication session control

path determination for data packets

32. What is the purpose of ICMP messages?

to inform routers about network topology changes

to ensure the delivery of an IP packet

to provide feedback of IP packet transmissions*

to monitor the process of a domain name to IP address resolution

33. What statement describes the function of the Address Resolution Protocol?

ARP is used to discover the IP address of any host on a different network.

ARP is used to discover the IP address of any host on the local network.

ARP is used to discover the MAC address of any host on a different network.

ARP is used to discover the MAC address of any host on the local network.*

34. What is the general term that is used to describe a piece of data at any layer of a networking model?

frame

packet

protocol data unit*

segment

35. Which three IP addresses are private ? (Choose three.)

10.1.1.1*

172.32.5.2

192.167.10.10

172.16.4.4*

192.168.5.5*

224.6.6.6

36. How does a networked server manage requests from multiple clients for different services?

The server sends all requests through a default gateway.

Each request is assigned source and destination port numbers.*

The server uses IP addresses to identify different services.

Each request is tracked through the physical address of the client.

37. Which protocol translates a website name such as www.cisco.com into a network address?

HTTP

FTP

DHCP

DNS*

38. What is an advantage of using IPv6 ?

more addresses for networks and hosts*

faster connectivity

higher bandwidth

more frequencies

39. Refer to the exhibit. Using the network in the exhibit, what would be the default gateway address for host A in the 192.133.219.0 network?

192.135.250.1

192.31.7.1

192.133.219.0

192.133.219.1*

40. Refer to the exhibit. Host_A is preparing to send data to Server_B. How will Host_A address the packets and frames that will carry this data? (Choose two.)

The packet destination will be addressed with the IP address of the Router_B interface that is attached to Router_A.

The frame destination will be addressed with the MAC address of Switch_A.

The packet destination will be addressed with the IP address of the Router_A LAN interface.

The frame destination will be addressed with the MAC address of the Router_A LAN interface.*

The packet destination will be addressed with the IP address of Server_B.*

The frame destination will be addressed with the MAC address of Server_B..

CCNA 1 v5.02 ITN Chapter 11 Exam Answers

1. Which network design consideration would be more important to a large corporation than to a small business?

Internet router

firewall

low port density switch

redundancy*

2. Which protocol supports rapid delivery of streaming media?

SNMP

TCP

PoE

RTP*

3. How should traffic flow be captured in order to best understand traffic patterns in a network?

during low utilization times

during peak utilization times*

when it is on the main network segment only

when it is from a subset of users

4. A network administrator checks the security log and notices there was unauthorized access to an internal file server over the weekend. Upon further investigation of the file system log, the administrator notices several important documents were copied to a host located outside of the company. What kind of threat is represented in this scenario?

data loss

identity theft

information theft*

disruption of service

5. Which two actions can be taken to prevent a successful attack on an email server account? (Choose two.)

Never send the password through the network in a clear text.*

Never use passwords that need the Shift key.

Never allow physical access to the server console.

Only permit authorized access to the server room.

Limit the number of unsuccessful attempts to log in to the server.*

6. Which type of network attack involves the disabling or corruption of networks, systems, or services?

reconnaissance attacks

access attacks

denial of service attacks*

malicious code attacks

7. A network administrator has determined that various computers on the network are infected with a worm. Which sequence of steps should be followed to mitigate the worm attack?

inoculation, containment, quarantine, and treatment

containment, quarantine, treatment, and inoculation

treatment, quarantine, inoculation, and containment

containment, inoculation, quarantine, and treatment*

8. What is a security feature of using NAT on a network?

allows external IP addresses to be concealed from internal users

allows internal IP addresses to be concealed from external users*

denies all packets that originate from private IP addresses

denies all internal hosts from communicating outside their own network

9. Refer to the exhibit. Baseline documentation for a small company had ping round trip time statistics of 36/97/132 between hosts H1 and H3. Today the network administrator checked connectivity by pinging between hosts H1 and H3 that resulted in a round trip time of 1458/2390/6066. What does this indicate to the network administrator?

Connectivity between H1 and H3 is fine.

H3 is not connected properly to the network.

Something is causing interference between H1 and R1.

Performance between the networks is within expected parameters.

Something is causing a time delay between the networks.*

10. When should an administrator establish a network baseline?

when the traffic is at peak in the network

when there is a sudden drop in traffic

at the lowest point of traffic in the network

at regular intervals over a period of time*

11. Refer to the exhibit. An administrator is trying to troubleshoot connectivity between PC1 and PC2 and uses the tracert command from PC1 to do it. Based on the displayed output, where should the administrator begin troubleshooting?

PC2

R1*

SW2

R2

SW1

12. A ping fails when performed from router R1 to directly connected router R2. The network administrator then proceeds to issue the show cdp neighbors command. Why would the network administrator issue this command if the ping failed between the two routers?

The network administrator suspects a virus because the ping command did not work.

The network administrator wants to verify Layer 2 connectivity.*

The network administrator wants to verify the IP address configured on router R2.

The network administrator wants to determine if connectivity can be established from a non-directly connected network.

13. Which statement is true about CDP on a Cisco device??

The show cdp neighbor detail command will reveal the IP address of a neighbor only if there is Layer 3 connectivity?.

To disable CDP globally, the no cdp enable command in interface configuration mode must be used.

CDP can be disabled globally or on a specific interface?.*

Because it runs at the data link layer?, the CDP protocol can only be implemented in switches.

14. What is the purpose of issuing the commands cd nvram: then dir at the privilege exec mode of a router?

to clear the content of the NVRAM

to direct all new files to the NVRAM

to list the content of the NVRAM*

to copy the directories from the NVRAM

15. If a configuration file is saved to a USB flash drive attached to a router, what must be done by the network administrator before the file can be used on the router?

Convert the file system from FAT32 to FAT16.

Edit the configuration file with a text editor.*

Change the permission on the file from ro to rw.

Use the dir command from the router to remove the Windows automatic alphabetization of the files on the flash drive.

16. Which command will backup the configuration that is stored in NVRAM to a TFTP server?

copy running-config tftp

copy tftp running-config

copy startup-config tftp*

copy tftp startup-config

17. Which two statements about a service set identifier (SSID) are true? (Choose two.)

tells a wireless device to which WLAN it belongs*

consists of a 32-character string and is not case sensitive

responsible for determining the signal strength

all wireless devices on the same WLAN must have the same SSID*

used to encrypt data sent across the wireless network

18. What do WLANs that conform to IEEE 802.11 standards allow wireless users to do?

use wireless mice and keyboards

create a one-to-many local network using infrared technology

use cell phones to access remote services over very large areas

connect wireless hosts to hosts or services on a wired Ethernet network*

19. Which WLAN security protocol generates a new dynamic key each time a client establishes a connection with the AP?

EAP

PSK

WEP

WPA*

20. Which two statements characterize wireless network security? (Choose two.)

Wireless networks offer the same security features as wired networks.

Some RF channels provide automatic encryption of wireless data.

With SSID broadcast disabled, an attacker must know the SSID to connect.*

Using the default IP address on an access point makes hacking easier.*

An attacker needs physical access to at least one network device to launch an attack.

21. Fill in the blank. Do not use abbreviations.

The __show version__ command that is issued on a router is used to verify the value of the software configuration register.?

22. Fill in the blank.
__VoIP__   defines the protocols and technologies that implement the transmission of voice data over an IP network.

23. Fill in the blank. Do not use abbreviations.

The show  __file systems__  command provides information about the amount of free nvram and flash memory with the permissions for reading or writing data.

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

How long will a user be blocked if the user exceeds the maximum allowed number of unsuccessful login attempts?

1 minute

2 minutes

3 minutes*

4 minutes

CCNA 1 v5.02 ITN Chapter 10 Exam Answers

1. Which three layers of the OSI model provide similar network services to those provided by the application layer of the TCP/IP model? (Choose three.)

physical layer

session layer*

transport layer

application layer*

presentation layer*

data link layer

2. Which two tasks are functions of the presentation layer? (Choose two.)

compression*

addressing

encryption*

session control

authentication

3. Select three protocols that operate at the Application Layer of the OSI model. (Choose three.)

ARP

TCP

DSL

FTP*

POP3*

DHCP*

4. A manufacturing company subscribes to certain hosted services from their ISP. The services required include hosted world wide web, file transfer, and e-mail. Which protocols represent these three key applications? (Choose three.)

FTP*

HTTP*

DNS

SNMP

DHCP

SMTP*

5. What are two characteristics of peer-to-peer networks? (Choose two.)

scalable

one way data flow

decentralized resources*

centralized user accounts

resource sharing without a dedicated server*

6. What is an example of network communication that uses the client-server model?

A user uses eMule to download a file that is shared by a friend after the file location is determined.

A workstation initiates an ARP to find the MAC address of a receiving host.

A user prints a document by using a printer that is attached to a workstation of a coworker.

A workstation initiates a DNS request when the user types www.cisco.com in the address bar of a web browser.*

7. What is an advantage for small organizations of adopting IMAP instead of POP?

Messages are kept in the mail servers until the client manually deletes them.*

When the user connects to a POP server, copies of the messages are kept in the mail server for a short time, but

IMAP keeps them for a long time.

IMAP sends and retrieves email, but POP only retrieves email.

POP only allows the client to store messages in a centralized way, while IMAP allows distributed storage.

8. Which two actions are taken by SMTP if the destination email server is busy when email messages are sent? (Choose two.)

SMTP sends an error message back to the sender and closes the connection.

SMTP tries to send the messages at a later time.*

SMTP will discard the message if it is still not delivered after a predetermined expiration time.

SMTP periodically checks the queue for messages and attempts to send them again.*

SMTP sends the messages to another mail server for delivery.

9. Which application layer protocol uses message types such as GET, PUT, and POST?

DNS

DHCP

SMTP

HTTP*

POP3

10. A DHCP-enabled client PC has just booted. During which two steps will the client PC use broadcast messages when communicating with a DHCP server? (Choose two.)

DHCPDISCOVER*

DHCPACK

DHCPOFFER

DHCPREQUEST*

DHCPNAK

11. A user accessed the game site www.nogamename.com last week. The night before the user accesses the game site again, the site administrator changes the site IP address. What will be the consequence of that action for the user?

The user will not be able to access the site.

The user will access the site without problems.*

The user will have to modify the DNS server address on the local PC in order to access the site.

The user will have to issue a ping to this new IP address to be sure that the domain name remained the same.

12. Which DNS server in the DNS hierarchy would be considered authoritative for the domain name records of a company named netacad?

.com

netacad.com*

mx.netacad.com

www.netacad.com

13. Which three statements describe a DHCP Discover message? (Choose three.)

The source MAC address is 48 ones (FF-FF-FF-FF-FF-FF).

The destination IP address is 255.255.255.255.*

The message comes from a server offering an IP address.

The message comes from a client seeking an IP address.*

All hosts receive the message, but only a DHCP server replies.*

Only the DHCP server receives the message.

14. Which phrase describes an FTP daemon?

a diagnostic FTP program

a program that is running on an FTP server*

a program that is running on an FTP client

an application that is used to request data from an FTP server

15. What is true about the Server Message Block protocol?

Different SMB message types have a different format.

Clients establish a long term connection to servers.*

SMB messages cannot authenticate a session.

SMB uses the FTP protocol for communication.

16. When would it be more efficient to use SMB to transfer files instead of FTP?

when downloading large files with a variety of formats from different servers

when a peer-to-peer application is required

when the host devices on the network use the Windows operating system

when downloading large numbers of files from the same server*

when uploading the same file to multiple remote servers

17. Fill in the blank.

What is the acronym for the protocol that is used when securely communicating with a web server?__HTTPS__

18. Fill in the blank.

Refer to the exhibit. What command was used to resolve a given host name by querying the name servers? __NSLOOKUP__

19. Match the DNS record type to the corresponding description. (Not all options are used.)

Place the options in the following order:

end device address

– not scored –

authoritative name server

canonical name

mail exchange record

20. Match the purpose with its DHCP message type. (Not all options are used.)

Place the options in the following order:

a message that is used to identify the explicit server and lease offer to accept

a message that is used to locate any available DHCP server on a network

– not scored –

a message that is used to suggest a lease to a client

a message that is used to acknowledge that the lease is successful

21. Match a statement to the related network model. (Not all options are used.)

Place the options in the following order:

peer-to-peer network

[+] no dedicated server is required
[+] client and server roles are set on a per request basis

peer-to-peer aplication

[#] requires a specific user interface
[#] a background service is required

22. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which PC or PCs are sending FTP packets to the server?

PC_3

PC_1

PC_2*

PC_1 and PC_3

CCNA 1 v5.02 ITN Chapter 9 Exam Answers

1. Refer to the exhibit. How many broadcast domains are there?

1

2

3

4*

2. How many usable host addresses are there in the subnet 192.168.1.32/27?

32

30*

64

16

62

3. How many host addresses are available on the network 172.16.128.0 with a subnet mask of 255.255.252.0?

510

512

1022*

1024

2046

2048

4. A network administrator is variably subnetting a network. The smallest subnet has a mask of 255.255.255.248. How many host addresses will this subnet provide??

4

6*

8

10

12

5. Refer to the exhibit. A company uses the address block of 128.107.0.0/16 for its network. What subnet mask would provide the maximum number of equal size subnets while providing enough host addresses for each subnet in the exhibit?

255.255.255.0

255.255.255.128*

255.255.255.192

255.255.255.224

255.255.255.240

6. Refer to the exhibit. The network administrator has assigned the LAN of LBMISS an address range of 192.168.10.0. This address range has been subnetted using a /29 prefix. In order to accommodate a new building, the technician has decided to use the fifth subnet for configuring the new network (subnet zero is the first subnet). By company policies, the router interface is always assigned the first usable host address and the workgroup server is given the last usable host address. Which configuration should be entered into the properties of the workgroup server to allow connectivity to the Internet?

IP address: 192.168.10.65 subnet mask: 255.255.255.240, default gateway: 192.168.10.76

IP address: 192.168.10.38 subnet mask: 255.255.255.240, default gateway: 192.168.10.33

IP address: 192.168.10.38 subnet mask: 255.255.255.248, default gateway: 192.168.10.33*

IP address: 192.168.10.41 subnet mask: 255.255.255.248, default gateway: 192.168.10.46

IP address: 192.168.10.254 subnet mask: 255.255.255.0, default gateway: 192.168.10.1

7. How many bits must be borrowed from the host portion of an address to accommodate a router with five connected networks?

two

three*

four

five

8. A company has a network address of 192.168.1.64 with a subnet mask of 255.255.255.192. The company wants to create two subnetworks that would contain 10 hosts and 18 hosts respectively. Which two networks would achieve that? (Choose two.)

192.168.1.16/28

192.168.1.64/27*

192.168.1.128/27

192.168.1.96/28*

192.168.1.192/28

9.In a network that uses IPv4, what prefix would best fit a subnet containing 100 hosts?

/23

/24

/25*

/26

10. Refer to the exhibit.

Given the network address of 192.168.5.0 and a subnet mask of 255.255.255.224, how many total host addresses are unused in the assigned subnets?

56

60

64

68

72*

11. When developing an IP addressing scheme for an enterprise network, which devices are recommended to be grouped into their own subnet or logical addressing group?

end-user clients

workstation clients

mobile and laptop hosts

hosts accessible from the Internet*

12. A network administrator needs to monitor network traffic to and from servers in a data center. Which features of an IP addressing scheme should be applied to these devices?

random static addresses to improve security

addresses from different subnets for redundancy

predictable static IP addresses for easier identification*

dynamic addresses to reduce the probability of duplicate addresses

13. Which two reasons generally make DHCP the preferred method of assigning IP addresses to hosts on large networks? (Choose two.)

It eliminates most address configuration errors.*

It ensures that addresses are only applied to devices that require a permanent address.

It guarantees that every device that needs an address will get one.

It provides an address only to devices that are authorized to be connected to the network.

It reduces the burden on network support staff.*

14. Refer to the exhibit. A computer that is configured with the IPv6 address as shown in the exhibit is unable to access the internet. What is the problem?

 

The DNS address is wrong.

There should not be an alternative DNS address.

The gateway address is in the wrong subnet.*

The settings were not validated.

15. When subnetting a /64 IPv6 network prefix, which is the preferred new prefix length?

/66

/70

/72*

/74

16. What is the subnet address for the address 2001:DB8:BC15:A:12AB::1/64?

2001:DB8:BC15::0

2001:DB8:BC15:A::0*

2001:DB8:BC15:A:1::1

2001:DB8:BC15:A:12::0

17. Which two notations are useable nibble boundaries when subnetting in IPv6? (Choose two.)

/62

/64*

/66

/68*

/70

18. Fill in the blank.

In dotted decimal notation, the IP address __172.25.0.126__  is the last host address for the network 172.25.0.64/26.

19. Fill in the blank.

In dotted decimal notation, the subnet mask __255.255.254.0 will accommodate 500 hosts per subnet.

20. Fill in the blank.

Consider the following range of addresses:

2001:0DB8:BC15:00A0:0000::

2001:0DB8:BC15:00A1:0000::

2001:0DB8:BC15:00A2:0000::

2001:0DB8:BC15:00AF:0000::

The prefix-length for the range of addresses is __/60

21. Fill in the blank.

A nibble consists of __4__  bits.

22. Match the subnetwork to a host address that would be included within the subnetwork. (Not all options are used.)

 

Place the options in the following order:
– not scored –
192.168.1.64/27
– not scored –
192.168.1.32/27
192.168.1.96/27

23. Refer to the exhibit. Match the network with the correct IP address and prefix that will satisfy the usable host addressing requirements for each network. (Not all options are used.)

Place the options in the following order:
– not scored –
Network C
– not scored –
Network A
Network D
Network B

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

What issue is causing Host A to be unable to communicate with Host B?

The subnet mask of host A is incorrect.

Host A has an incorrect default gateway.

Host A and host B are on overlapping subnets.*

The IP address of host B is not in the same subnet as the default gateway is on.

CCNA 1 v5.02 ITN Chapter 8 Exam Answers

1. How many bits are in an IPv4 address?

32*

64

128

256

2. Which two parts are components of an IPv4 address? (Choose two.)

subnet portion

network portion*

logical portion

host portion*

physical portion

broadcast portion

3. What is the prefix length notation for the subnet mask 255.255.255.224?

/25

/26

/27*

/28

4. A message is sent to all hosts on a remote network. Which type of message is it?

limited broadcast

multicast

directed broadcast*

unicast

5. What two statements describe characteristics of Layer 3 broadcasts? (Choose two.)

Broadcasts are a threat and users must avoid using protocols that implement them.

Routers create broadcast domains.*

Some IPv6 protocols use broadcasts.*

There is a broadcast domain on each switch interface.

A limited broadcast packet has a destination IP address of 255.255.255.255.

A router will not forward any type of Layer 3 broadcast packet.*

6. A DHCP server is used to assign IP addresses dynamically to the hosts on a network. The address pool is configured with 192.168.10.0/24. There are 3 printers on this network that need to use reserved static IP addresses from the pool. How many IP addresses in the pool are left to be assigned to other hosts?

254

251*

252

253

7. Which network migration technique encapsulates IPv6 packets inside IPv4 packets to carry them over IPv4 network infrastructures?

encapsulation

translation

dual-stack

tunneling*

8. Which two statements are correct about IPv4 and IPv6 addresses? (Choose two.)

IPv6 addresses are represented by hexadecimal numbers.*

IPv4 addresses are represented by hexadecimal numbers.

IPv6 addresses are 32 bits in length.

IPv4 addresses are 32 bits in length.*

IPv4 addresses are 128 bits in length.

IPv6 addresses are 64 bits in length.

9. Which IPv6 address is most compressed for the full FE80:0:0:0:2AA:FF:FE9A:4CA3 address??

FE8::2AA:FF:FE9A:4CA3?

FE80::2AA:FF:FE9A:4CA3*

FE80::0:2AA:FF:FE9A:4CA3?

FE80:::0:2AA:FF:FE9A:4CA3?

10. What are two types of IPv6 unicast addresses? (Choose two.)

multicast

loopback*

link-local*

anycast

broadcast

11. What are three parts of an IPv6 global unicast address? (Choose three.)

an interface ID that is used to identify the local network for a particular host

a global routing prefix that is used to identify the network portion of the address that has been provided by an ISP*

a subnet ID that is used to identify networks inside of the local enterprise site*

a global routing prefix that is used to identify the portion of the network address provided by a local administrator

an interface ID that is used to identify the local host on the network*

12. An IPv6 enabled device sends a data packet with the destination address of FF02::1. What is the target of this packet?

all IPv6 DHCP servers

all IPv6 enabled nodes on the local link*

all IPv6 configured routers on the local link

all IPv6 configured routers across the network

13. When a Cisco router is being moved from an IPv4 network to a complete IPv6 environment, which series of commands would correctly enable IPv6 forwarding and interface addressing?

Router# configure terminal
Router(config)# interface fastethernet 0/0
Router(config-if)# ip address 192.168.1.254 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# ipv6 unicast-routing

Router# configure terminal
Router(config)# interface fastethernet 0/0
Router(config-if)# ipv6 address 2001:db8:bced:1::9/64
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# ipv6 unicast-routing***

Router# configure terminal
Router(config)# interface fastethernet 0/0
Router(config-if)# ipv6 address 2001:db8:bced:1::9/64
Router(config-if)# no shutdown

Router# configure terminal
Router(config)# interface fastethernet 0/0
Router(config-if)# ip address 2001:db8:bced:1::9/64
Router(config-if)# ip address 192.168.1.254 255.255.255.0
Router(config-if)# no shutdown

14. Which two ICMP messages are used by both IPv4 and IPv6 protocols? (Choose two.)?

router solicitation

route redirection*

neighbor solicitation

protocol unreachable*

router advertisement

15. When an IPv6 enabled host needs to discover the MAC address of an intended IPv6 destination, which destination address is used by the source host in the NS message?

all-node multicast address

solicited-node multicast address*

link-local address of the receiver

global unicast address of the receiver

16. When will a router drop a traceroute packet?

when the router receives an ICMP Time Exceeded message

when the RTT value reaches zero

when the host responds with an ICMP Echo Reply message

when the value in the TTL field reaches zero*

when the values of both the Echo Request and Echo Reply messages reach zero

17. What is indicated by a successful ping to the ::1 IPv6 address?

The host is cabled properly.

The default gateway address is correctly configured.

All hosts on the local link are available.

The link-local address is correctly configured.

IP is properly installed on the host.*

18. Which two things can be determined by using the ping command? (Choose two.)

the number of routers between the source and destination device

the IP address of the router nearest the destination device

the average time it takes a packet to reach the destination and for the response to return to the source*

whether or not the destination device is reachable through the network*

the average time it takes each router in the path between source and destination to respond

19. Fill in the blank.

The decimal equivalent of the binary number 10010101 is __149__ .

20. Fill in the blank.

What is the decimal equivalent of the hex number 0x3F? __63__

21. Match each description with an appropriate IP Address. (Not all options are used.)

192.31.18.123 -> a legacy class C address
198.256.2.6 -> an invalid IPv4 address
64.100.3.5 -> a legacy class A address
224.2.6.255 -> a legacy class D address
128.107.5.1 -> a legacy class B address

22. Match each description with an appropriate IP address. (Not all options are used.)

169.254.1.5 -> a link-local address
192.0.2.123 -> a TEST-NET address
240.2.6.255 -> an experimental address
172.19.20.5 -> a private address
127.0.0.1 -> a loopback address

23.

Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which message is displayed on the web server?

You did it right!

Correct configuration!*

IPv6 address configured!

Successful configuration!

CCNA 1 v5.02 ITN Chapter 7 Exam Answers

1. What is a socket?

the combination of the source and destination IP address and source and destination Ethernet address

the combination of a source IP address and port number or a destination IP address and port number*

the combination of the source and destination sequence and acknowledgment numbers

the combination of the source and destination sequence numbers and port numbers

2. A host device needs to send a large video file across the network while providing data communication to other users. Which feature will allow different communication streams to occur at the same time, without having a single data stream using all available bandwidth?

window size

multiplexing*

port numbers

acknowledgments

3. A host device sends a data packet to a web server via the HTTP protocol. What is used by the transport layer to pass the data stream to the proper application on the server?

sequence number

acknowledgment

source port number

destination port number*

4. What is a beneficial feature of the UDP transport protocol?

acknowledgment of received data

fewer delays in transmission*

tracking of data segments using sequence numbers

the ability to retransmit lost data

5. Which scenario describes a function provided by the transport layer?

A student is using a classroom VoIP phone to call home. The unique identifier burned into the phone is a transport layer address used to contact another network device on the same network.

A student is playing a short web-based movie with sound. The movie and sound are encoded within the transport layer header.

A student has two web browser windows open in order to access two web sites. The transport layer ensures the correct web page is delivered to the correct browser window.*

A corporate worker is accessing a web server located on a corporate network. The transport layer formats the screen so the web page appears properly no matter what device is being used to view the web site.

6. What is the complete range of TCP and UDP well-known ports?

0 to 255

0 to 1023*

256 – 1023

1024 – 49151

7. What does a client application select for a TCP or UDP source port number?

a random value in the well-known port range

a random value in the range of the registered ports*

a predefined value in the well-known port range

a predefined value in the range of the registered ports

8. Compared to UDP, what factor causes additional network overhead for TCP communication?

network traffic that is caused by retransmissions*

the identification of applications based on destination port numbers

the encapsulation into IP packets

the checksum error detection

9. Which transport layer feature is used to guarantee session establishment?

UDP ACK flag

TCP 3-way handshake*

UDP sequence number

TCP port number

10.Which two flags in the TCP header are used in a TCP three-way handshake to establish connectivity between two network devices? (Choose two.)

ACK*

FIN

PSH

RST

SYN*

URG

11. Which factor determines TCP window size?

the amount of data to be transmitted

the number of services included in the TCP segment

the amount of data the destination can process at one time*

the amount of data the source is capable of sending at one time

12. During a TCP session, a destination device sends an acknowledgment number to the source device. What does the acknowledgment number represent?

the total number of bytes that have been received

one number more than the sequence number

the next byte that the destination expects to receive*

the last sequence number that was sent by the source

13. A PC is downloading a large file from a server. The TCP window is 1000 bytes. The server is sending the file using 100-byte segments. How many segments will the server send before it requires an acknowledgment from the PC?

1 segment

10 segments*

100 segments

1000 segments

14. Which two TCP header fields are used to confirm receipt of data?

FIN flag

SYN flag

checksum

sequence number*

acknowledgment number*

15. What happens if the first packet of a TFTP transfer is lost?

The client will wait indefinitely for the reply.

The TFTP application will retry the request if a reply is not received.*

The next-hop router or the default gateway will provide a reply with an error code.

The transport layer will retry the query if a reply is not received.

16. What does a client do when it has UDP datagrams to send?

It just sends the datagrams.*

It queries the server to see if it is ready to receive data.

It sends a simplified three-way handshake to the server.

It sends to the server a segment with the SYN flag set to synchronize the conversation.

17. A technician wishes to use TFTP to transfer a large file from a file server to a remote router. Which statement is correct about this scenario?

The file is segmented and then reassembled in the correct order by TCP.

The file is segmented and then reassembled in the correct order at the destination, if necessary, by the upper-layer protocol.*

The file is not segmented, because UDP is the transport layer protocol that is used by TFTP.

Large files must be sent by FTP not TFTP.

18. Fill in the blank.

During a TCP session, the __SYN__ flag is used by the client to request communication with the server.

19. Fill in the blank using a number.

A total of __4__ messages are exchanged during the TCP session termination process between the client and the server.

20. Match the characteristic to the protocol category. (Not all options are used.)

TCP  ->  window size
TCP  -> 3-way handshake
UDP -> connectionless
UDP -> best for VoIP
Both UDP and TCP -> checksum
Both UDP and TCP -> port number

21. Match each application to its connectionless or connection-oriented protocol.

TCP  -> HTTP 
TCP  -> FTP 
TCP  -> TELNET
UDP  -> TFTP
UDP  -> DHCP 

22. Refer to the exhibit. Consider a datagram that originates on the PC and that is destined for the web server. Match the IP addresses and port numbers that are in that datagram to the description. (Not all options are used.)


192.168.1.2 -> source IP address
192.168.2.2 -> destination IP address
2578 -> source port number
80 -> destination port number

CCNA 1 v5 ITN Chapter 6 Skill Assessment – Packet Tracer 2014

CCNA 1 v5 ITN Chapter 6 Skill Assessment – Packet Tracer 2014

Download File .PKZ

ccna-1-chapter-6-skill-assessment

Science Router Configuration

Science>enable
Science#configure terminal
Science(config)#enable secret cisco

Science(config)#line console 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line vty 0 4
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line aux 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#service password-encryption

Science(config)#banner motd “Authorized Personnel Only”

Science(config)#interface g0/0
Science(config-if)#ip address 172.16.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Bio LAN
Science(config-if)#exit

Science(config)#interface g0/1
Science(config-if)#ip address 192.168.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Phys LAN
Science(config-if)#end

Science#write
Building configuration…
[OK]

Bio Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Bio

Bio(config)#enable secret class

Bio(config)#line console 0
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#line vty 0 4
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#service password-encryption

Bio(config)#banner motd “Authorized Personnel Only”

Bio(config)#interface vlan 1
Bio(config-if)#ip address 172.16.5.2 255.255.255.0
Bio(config-if)#no shutdown
Bio(config-if)#description Bio – Science LAN
Bio(config-if)#exit

Bio(config)#ip default-gateway 172.16.5.1

Bio(config)#end
Bio#write
Building configuration…
[OK]

Phys Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Phys

Phys(config)#enable secret class

Phys(config)#line console 0
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#line vty 0 4
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#service password-encryption

Phys(config)#banner motd “Authorized Personnel Only”

Phys(config)#interface vlan 1
Phys(config-if)#ip address 192.168.5.252 255.255.255.0
Phys(config-if)#no shutdown
Phys(config-if)#description Phys – Science LAN
Phys(config-if)#exit

Phys(config)#ip default-gateway 192.168.5.1
Phys(config)#end

Phys#write
Building configuration…
[OK]

Bio 1

172.16.5.10
255.255.255.0
172.16.5.1

Bio 2

172.16.5.11
255.255.255.0
172.16.5.1

Phys 1

192.168.5.10
255.255.255.0
192.168.5.1

Phys 2

192.168.5.11
255.255.255.0
192.168.5.1

CCNA 1 v5.02 ITN Chapter 6 Exam Answers

1. When connectionless protocols are implemented at the lower layers of the OSI model, what are usually used to acknowledge the data receipt and request the retransmission of missing data?

connectionless acknowledgements

upper-layer connection-oriented protocols*

Network layer IP protocols

Transport layer UDP protocols

2. Which IPv4 header field is responsible for defining the priority of the packet??

flow label

flags

differentiated services*

traffic class

3. Why is NAT not needed in IPv6??

Because IPv6 has integrated security, there is no need to hide the IPv6 addresses of internal networks.?

Any host or user can get a public IPv6 network address because the number of available IPv6 addresses is extremely large.?*

The problems that are induced by NAT applications are solved because the IPv6 header improves packet handling by intermediate routers.?

The end-to-end connectivity problems that are caused by NAT are solved because the number of routes increases with the number of nodes that are connected to the Internet.

4. What is a service provided by the Flow Label field of the IPv6 header?

It limits the lifetime of a packet.

It identifies the total length of the IPv6 packet.

It classifies packets for traffic congestion control.

It informs network devices to maintain the same path for real-time application packets.*

5. How do hosts ensure that their packets are directed to the correct network destination?

They have to keep their own local routing table that contains a route to the loopback interface, a local network route, and a remote default route.?*

They always direct their packets to the default gateway, which will be responsible for the packet delivery.

They search in their own local routing table for a route to the network destination address and pass this information to the default gateway.

They send a query packet to the default gateway asking for the best route.

6. Which two commands can be used on a Windows host to display the routing table? (Choose two.)

netstat -s

route print

show ip route

netstat -r*

tracert

7. During the process of forwarding traffic, what will the router do immediately after matching the destination IP address to a network on a directly connected routing table entry?

discard the traffic after consulting the route table

look up the next-hop address for the packet

switch the packet to the directly connected interface*

analyze the destination IP address

8. A technician is configuring a router that is actively running on the network. Suddenly, power to the router is lost. If the technician has not saved the configuration, which two types of information will be lost? (Choose two.)

Cisco IOS image file

routing table*

bootstrap file

ARP cache*

startup configuration

9. Which two interfaces will allow access via the VTY lines to configure the router? (Choose two.)

aux interfaces

LAN interfaces*

WAN interfaces*

console interfaces

USB interfaces

10. Which two files, if found, are copied into RAM as a router with the default configuration register setting boots up? (Choose two.)

running configuration

IOS image file*

startup configuration*

POST diagnostics

11. When would the Cisco IOS image held in ROM be used to boot the router?

during a file transfer operation

during a normal boot process

when the full IOS cannot be found*

when the running configuration directs the router to do this

12. After troubleshooting a router, the network administrator wants to save the router configuration so that it will be used automatically the next time that the router reboots. What command should be issued?

copy running-config flash

copy startup-config flash

copy running-config startup-config*

reload

copy startup-config running-config

13. Which three commands are used to set up a password for a person who attaches a cable to a new router so that an initial configuration can be performed? (Choose three.)

interface fastethernet 0/0

line vty 0 4

line console 0*

enable secret cisco

login*

password cisco*

14. Which statement about router interfaces is true?

Router LAN interfaces are not activated by default, but router WAN interfaces are.

Once the no shutdown command is given, a router interface is active and operational.*

Commands that apply an IP address and subnet mask to an interface are entered in global configuration mode.

A configured and activated router interface must be connected to another device in order to operate.*

15. Which command displays a summary chart of all router interfaces, their IP addresses, and their current operational status?

show ip route

show version

show interfaces

show ip interface brief*

16. A technician is manually configuring a computer with the necessary IP parameters to communicate over the corporate network. The computer already has an IP address, a subnet mask, and a DNS server. What else has to be configured for Internet access?

the WINS server address

the default gateway address*

the MAC address

the domain name of the organization

17. A computer has to send a packet to a destination host in the same LAN. How will the packet be sent?

he packet will be sent to the default gateway first, and then, depending on the response from the gateway, it may be sent to the destination host.

The packet will be sent directly to the destination host.*

The packet will first be sent to the default gateway, and then from the default gateway it will be sent directly to the destination host.

The packet will be sent only to the default gateway.

18. Refer to the exhibit.

 Fill in the blank.

A packet leaving PC-1 has to traverse  _3_ hops to reach PC-4.?

19. Fill in the blank.

In a router, __ROM is the nonvolatile memory where the diagnostic software, the bootup instructions, and a limited IOS are stored.

20. Match the configuration mode with the command that is available in that mode. (Not all options are used.)

Sort elements
enable -> R1>
copy running-config startup-config -> R1#
login -> R1(config-line)#
interface fastethernet 0/0 -> R1(config)#

21. Refer to the exhibit. Match the packets with their destination IP address to the exiting interfaces on the router. (Not all targets are used.)

Sort elements
FastEthernet0/0 -> packets with destination of 172.17.6.15
FastEthernet0/1 -> packets with destination of 172.17.14.8
FastEthernet1/0 -> packets with destination of 172.17.12.10
FastEthernet1/1 -> packets with destination of 172.17.10.5
Serial0/0/0 -> packets with destination of 172.17.8.20

22. Match field names to the IP header where they would be found. (Not all options are used.)

Sort elements
IP v4 Header (A) -> Flags (A)
IP v4 Header (B) -> Total Length (B)
IP v6 Header (C) -> Traffic Class (C)
IP v6 Header (D) -> Flow Label (D)

23. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question or complete the task.

Does the router have enough RAM and flash memory to support the new IOS?

The router has enough RAM and flash memory for the IOS upgrade.*

The router has enough RAM, but needs more flash memory for the IOS upgrade.

The router has enough flash memory, but needs more RAM for the IOS upgrade.

The router needs more RAM and more flash memory for the IOS upgrade.

CCNA 1 v5.02 ITN Chapter 5 Exam Answers

1. Which statement is true about MAC addresses?

MAC addresses are implemented by software.

A NIC only needs a MAC address if connected to a WAN.

The first three bytes are used by the vendor assigned OUI.*

The ISO is responsible for MAC addresses regulations.

2. What is a characteristic of a contention-based access method?

It processes more overhead than the controlled access methods do.

It has mechanisms to track the turns to access the media.

It is a nondeterministic method.*

It scales very well under heavy media use.

3. Which two statements describe features or functions of the logical link control sublayer in Ethernet standards? (Choose two.)

Logical link control is implemented in software.*

Logical link control is specified in the IEEE 802.3 standard.

The LLC sublayer interacts directly with the NIC driver software.

The data link layer uses LLC to communicate with the upper layers of the protocol suite.*

The LLC sublayer is responsible for the placement and retrieval of frames on and off the media.

4. What is the purpose of the preamble in an Ethernet frame?

is used as a padding for data

is used for timing synchronization*

is used to identify the source address

is used to identify the destination address

5. What is the Layer 2 multicast MAC address that corresponds to the Layer 3 IPv4 multicast address 224.139.34.56?

00-00-00-0B-22-38

01-00-5E-0B-22-38*

01-5E-00-0B-22-38

FE-80-00-0B-22-38

FF-FF-FF-0B-22-38

6. Which two statements are correct about MAC and IP addresses during data transmission if NAT is not involved? (Choose two.)

A packet that has crossed four routers has changed the destination IP address four times.

Destination MAC addresses will never change in a frame that goes across seven routers.

Destination and source MAC addresses have local significance and change every time a frame goes from one LAN to another.*

Destination IP addresses in a packet header remain constant along the entire path to a target host.*

Every time a frame is encapsulated with a new destination MAC address, a new destination IP address is needed.

7. What are two features of ARP? (Choose two.)

If a host is ready to send a packet to a local destination device and it has the IP address but not the MAC address of the destination, it generates an ARP broadcast.*

An ARP request is sent to all devices on the Ethernet LAN and contains the IP address of the destination host and its multicast MAC address.

When a host is encapsulating a packet into a frame, it refers to the MAC address table to determine the mapping of IP addresses to MAC addresses.

If no device responds to the ARP request, then the originating node will broadcast the data packet to all devices on the network segment.

If a device receiving an ARP request has the destination IPv4 address, it responds with an ARP reply.*

8. Refer to the exhibit. PC1 issues an ARP request because it needs to send a packet to PC2. In this scenario, what will happen next??

PC2 will send an ARP reply with its MAC address.*

RT1 will send an ARP reply with its Fa0/0 MAC address.?

RT1 will send an ARP reply with the PC2 MAC address.?

SW1 will send an ARP reply with the PC2 MAC address.?

SW1 will send an ARP reply with its Fa0/1 MAC address.?

9. A host is trying to send a packet to a device on a remote LAN segment, but there are currently no mappings in its ARP cache. How will the device obtain a destination MAC address?

It will send an ARP request for the MAC address of the destination device.

It will send an ARP request for the MAC address of the default gateway.*

It will send the frame and use its own MAC address as the destination.

It will send the frame with a broadcast MAC address.

It will send a request to the DNS server for the destination MAC address.

10. What are two potential network problems that can result from ARP operation? (Choose two.)

Manually configuring static ARP associations could facilitate ARP poisoning or MAC address spoofing.

On large networks with low bandwidth, multiple ARP broadcasts could cause data communication delays.*

Network attackers could manipulate MAC address and IP address mappings in ARP messages with the intent of intercepting network traffic.*

Large numbers of ARP request broadcasts could cause the host MAC address table to overflow and prevent the host from communicating on the network.

Multiple ARP replies result in the switch MAC address table containing entries that match the MAC addresses of hosts that are connected to the relevant switch port.

11. A network administrator is connecting two modern switches using a straight-through cable. The switches are new and have never been configured. Which three statements are correct about the final result of the connection? (Choose three.)

The link between the switches will work at the fastest speed that is supported by both switches.*

The link between switches will work as full-duplex.*

If both switches support different speeds, they will each work at their own fastest speed.

The auto-MDIX feature will configure the interfaces eliminating the need for a crossover cable.*

The connection will not be possible unless the administrator changes the cable to a crossover cable.

The duplex capability has to be manually configured because it cannot be negotiated.

12. A Layer 2 switch is used to switch incoming frames from a 1000BASE-T port to a port connected to a 100Base-T network. Which method of memory buffering would work best for this task?

port-based buffering

level 1 cache buffering

shared memory buffering*

fixed configuration buffering

13. When would a switch record multiple entries for a single switch port in its MAC address table?

when a router is connected to the switch port

when multiple ARP broadcasts have been forwarded

when another switch is connected to the switch port*

when the switch is configured for Layer 3 switching

14. Refer to the exhibit. The exhibit shows a small switched network and the contents of the MAC address table of the switch. PC1 has sent a frame addressed to PC3. What will the switch do with the frame?

 

The switch will discard the frame.

The switch will forward the frame only to port 2.

The switch will forward the frame to all ports except port 4.*

The switch will forward the frame to all ports.

The switch will forward the frame only to ports 1 and 3.

15. Which two statements describe a fixed configuration Ethernet switch? (Choose two.)

The switch cannot be configured with multiple VLANs.

An SVI cannot be configured on the switch.

A fixed configuration switch may be stackable.*

The number of ports on the switch cannot be increased.*

The port density of the switch is determined by the Cisco IOS.

16. How does adding an Ethernet line card affect the form factor of a switch?

by increasing the back plane switching speed

by expanding the port density*

by making the switch stackable

by expanding the NVRAM capacity

17. A network administrator issues the following commands on a Layer 3 switch:DLS1(config)# interface f0/3

DLS1(config-if)# no switchport

DLS1(config-if)# ip address 172.16.0.1 255.255.255.0

DLS1(config-if)# no shutdown

DLS1(config-if)# endWhat is the administrator configuring?

a routed port*

a switched virtual interface

a Cisco Express Forwarding instance

a trunk interface

18. Which address or combination of addresses does a Layer 3 switch use to make forwarding decisions?

IP address only

port address only

MAC address only

MAC and port addresses

MAC and IP addresses*

19. What statement illustrates a drawback of the CSMA/CD access method?

Deterministic media access protocols slow network performance.

It is more complex than non-deterministic protocols.

Collisions can decrease network performance.*

CSMA/CD LAN technologies are only available at slower speeds than other LAN technologies.

20. Fill in the blank.

The binary number 0000 1010 can be expressed as __0A__  in hexadecimal.

21. Match the characteristic to the forwarding method. (Not all options are used.)

Sort elements
cut-through (A) -> low latency (A)
cut-through (B) -> may forward runt frames (B)
cut-through (C) -> begins forwarding when the destination address is received (C)
store-and-forward (D) -> always stores the entire frame (D)
store-and-forward (E) -> checks the CRC before forwarding (E)
store-and-forward (F) -> checks the frame length before forwarding (F)

22. Match the seven fields of an Ethernet frame to their respective contents. (Not all options are used.)

 

Sort elements
Start Frame Delimiter -> Field 2
Source MAC Address -> Field 4
Encapsulated Data -> Field 6
Preamble -> Beginning of frame – Field 1
Destination MAC Address -> Field 3
Length/Type -> Field 5
Frame Check Sequence -> End of frame – Field 7

23. Open the PT Activity. Perform the tasks in the activity instruction and then answer the question.

What destination address will PC1 include in the destination address field of the Ethernet frame that it sends to PC2?

192.168.0.17

192.168.0.34

0030.a3e5.0401*

00e0.b0be.8014

0007.ec35.a5c6

CCNA v6.0 Routing and Switching Exam Answers 2017