CCNA2 v6.0 Chapter 7 Exam Answers 2017

1. In which configuration would an outbound ACL placement be preferred over an inbound ACL placement?

when the ACL is applied to an outbound interface to filter packets coming from multiple inbound interfaces before the packets exit the interface*

when a router has more than one ACL

when an outbound ACL is closer to the source of the traffic flow

when an interface is filtered by an outbound ACL and the network attached to the interface is the source network being filtered within the ACL

 

2. Which address is required in the command syntax of a standard ACL?

source MAC address

destination MAC address

source IP address*

destination IP address

 

3. Which statement describes a difference between the operation of inbound and outbound ACLs?

In contrast to outbound ALCs, inbound ACLs can be used to filter packets with multiple criteria.

Inbound ACLs can be used in both routers and switches but outbound ACLs can be used only on routers.

Inbound ACLs are processed before the packets are routed while outbound ACLs are processed after the routing is completed.*

On a network interface, more than one inbound ACL can be configured but only one outbound ACL can be configured.

 

4. Which three statements describe ACL processing of packets? (Choose three.)

An implicit deny any rejects any packet that does not match any ACE.*

A packet can either be rejected or forwarded as directed by the ACE that is matched.*

A packet that has been denied by one ACE can be permitted by a subsequent ACE.

A packet that does not match the conditions of any ACE will be forwarded by default.

Each statement is checked only until a match is detected or until the end of the ACE list.*

Each packet is compared to the conditions of every ACE in the ACL before a forwarding decision is made.

 

5. What single access list statement matches all of the following networks?

192.168.16.0

192.168.17.0

192.168.18.0

192.168.19.0

access-list 10 permit 192.168.16.0 0.0.3.255*

access-list 10 permit 192.168.16.0 0.0.0.255

access-list 10 permit 192.168.16.0 0.0.15.255

access-list 10 permit 192.168.0.0 0.0.15.255

 

6. A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task? (Choose two.)

Router1(config)# access-list 10 permit host 192.168.15.23*

Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.0*

Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.255

Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.0

Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.255

 

7. If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?

4

6

8*

12

16

 

8. Which three statements are generally considered to be best practices in the placement of ACLs? (Choose three.)

Place standard ACLs close to the source IP address of the traffic.

Place extended ACLs close to the destination IP address of the traffic.

Filter unwanted traffic before it travels onto a low-bandwidth link.*

Place extended ACLs close to the source IP address of the traffic.*

Place standard ACLs close to the destination IP address of the traffic.*

For every inbound ACL placed on an interface, there should be a matching outbound ACL.

 

9. Refer to the exhibit. Which command would be used in a standard ACL to allow only devices on the network attached to R2 G0/0 interface to access the networks attached to R1?

access-list 1 permit 192.168.10.0 0.0.0.63

access-list 1 permit 192.168.10.96 0.0.0.31*

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 192.168.10.128 0.0.0.63

 

10. Refer to the exhibit. If the network administrator created a standard ACL that allows only devices that connect to the R2 G0/0 network access to the devices on the R1 G0/1 interface, how should the ACL be applied?

inbound on the R2 G0/0 interface

outbound on the R1 G0/1 interface*

inbound on the R1 G0/1 interface

outbound on the R2 S0/0/1 interface

 

11. Refer to the following output. What is the significance of the 4 match(es) statement?

R1# <output omitted>
10 permit 192.168.1.56 0.0.0.7
20 permit 192.168.1.64 0.0.0.63 (4 match(es))
30 deny any (8 match(es))

Four packets have been denied that have been sourced from any IP address.

Four packets have been denied that are destined for the 192.168.1.64 network.

Four packets have been allowed through the router from PCs in the network of 192.168.1.64.*

Four packets have been allowed through the router to reach the destination network of 192.168.1.64/26.

 

12. On which router should the show access-lists command be executed?

on the router that routes the packet referenced in the ACL to the final destination network

on the router that routes the packet referenced in the ACL from the source network

on any router through which the packet referenced in the ACL travels

on the router that has the ACL configured*

 

13. What is the quickest way to remove a single ACE from a named ACL?

Use the no keyword and the sequence number of the ACE to be removed.*

Use the no access-list command to remove the entire ACL, then recreate it without the ACE.

Copy the ACL into a text editor, remove the ACE, then copy the ACL back into the router.

Create a new ACL with a different number and apply the new ACL to the router interface.

 

14. Which feature will require the use of a named standard ACL rather than a numbered standard ACL?

the ability to filter traffic based on a specific protocol

the ability to filter traffic based on an entire protocol suite and destination

the ability to specify source and destination addresses to use when identifying traffic

the ability to add additional ACEs in the middle of the ACL without deleting and re-creating the list*

 

15. An administrator has configured an access list on R1 to allow SSH administrative access from host 172.16.1.100. Which command correctly applies the ACL?

R1(config-if)# ip access-group 1 in

R1(config-if)# ip access-group 1 out

R1(config-line)# access-class 1 in*

R1(config-line)# access-class 1 out

 

16. Which type of router connection can be secured by the access-class command?

vty*

console

serial

Ethernet

 

17. Consider the following output for an ACL that has been applied to a router via the access-class in command. What can a network administrator determine from the output that is shown?

R1# <output omitted>
Standard IP access list 2
10 permit 192.168.10.0, wildcard bits 0.0.0.255 (2 matches)
20 deny any (1 match)

Two devices connected to the router have IP addresses of 192.168.10.x.

Traffic from one device was not allowed to come into one router port and be routed outbound a different router port.

Two devices were able to use SSH or Telnet to gain access to the router.*

Traffic from two devices was allowed to enter one router port and be routed outbound to a different router port.

 

18. Refer to the exhibit. A router has an existing ACL that permits all traffic from the 172.16.0.0 network. The administrator attempts to add a new ACE to the ACL that denies packets from host 172.16.0.1 and receives the error message that is shown in the exhibit. What action can the administrator take to block packets from host 172.16.0.1 while still permitting all other traffic from the 172.16.0.0 network?

Manually add the new deny ACE with a sequence number of 5.*

Manually add the new deny ACE with a sequence number of 15.

Create a second access list denying the host and apply it to the same interface.

Add a deny any any ACE to access-list 1.

 

19. Refer to the exhibit. An ACL was configured on R1 with the intention of denying traffic from subnet 172.16.4.0/24 into subnet 172.16.3.0/24. All other traffic into subnet 172.16.3.0/24 should be permitted. This standard ACL was then applied outbound on interface Fa0/0. Which conclusion can be drawn from this configuration?​

Only traffic from the 172.16.4.0/24 subnet is blocked, and all other traffic is allowed.​

An extended ACL must be used in this situation.

The ACL should be applied to the FastEthernet 0/0 interface of R1 inbound to accomplish the requirements.

All traffic will be blocked, not just traffic from the 172.16.4.0/24 subnet.*

The ACL should be applied outbound on all interfaces of R1.

 

20. Refer to the exhibit. What will happen to the access list 10 ACEs if the router is rebooted before any other commands are implemented?

The ACEs of access list 10 will be deleted.

The ACEs of access list 10 will not be affected.

The ACEs of access list 10 will be renumbered.*

The ACEs of access list 10 wildcard masks will be converted to subnet masks.

 

21. What is the effect of configuring an ACL with only ACEs that deny traffic?

The ACL will permit any traffic that is not specifically denied.

The ACL will block all traffic.*

The ACL must be applied inbound only.

The ACL must be applied outbound only.

 

22. Which type of ACL statements are commonly reordered by the Cisco IOS as the first ACEs?

host*

range

permit any

lowest sequence number

 

23. A network administrator is configuring an ACL to restrict access to certain servers in the data center. The intent is to apply the ACL to the interface connected to the data center LAN. What happens if the ACL is incorrectly applied to an interface in the inbound direction instead of the outbound direction?

All traffic is denied.

All traffic is permitted.

The ACL does not perform as designed.*

The ACL will analyze traffic after it is routed to the outbound interface.

 

24. When would a network administrator use the clear access-list counters command?

when obtaining a baseline

when buffer memory is low

when an ACE is deleted from an ACL

when troubleshooting an ACL and needing to know how many packets matched*

 

25. Match each statement with the example subnet and wildcard that it describes. (Not all options are used.)

Place the options in the following order:

192.168.15.65 255.255.255.240 ==> the first valid host address in a subnet
192.168.15.144 0.0.0.15 ==> subnetwork address of a subnet with 14 valid host addreses
host 192.168.15.2 ==> all IP address bits must match exactly
192.168.5.0 0.0.3.255 ==> hosts in a subnet with SM 255.255.252.0
192.168.3.64 0.0.0.7 ==> address with a subnet 255.255.255.248

 

CCNA2 v6.0 Chapter 6 Exam Answers 2017

1. What are three primary benefits of using VLANs? (Choose three.)

security*

a reduction in the number of trunk links

cost reduction*

end user satisfaction

improved IT staff efficiency*

no required configuration

 

2. Which type of VLAN is used to designate which traffic is untagged when crossing a trunk port?

data

default

native*

management

 

3. A network administrator is determining the best placement of VLAN trunk links. Which two types of point-to-point connections utilize VLAN trunking?​ (Choose two.)

between two switches that utilize multiple VLANs*

between a switch and a client PC

between a switch and a server that has an 802.1Q NIC*

between a switch and a network printer

between two switches that share a common VLAN

 

4. What must the network administrator do to remove Fast Ethernet port fa0/1 from VLAN 2 and assign it to VLAN 3?

Enter the no vlan 2 and the vlan 3 commands in global configuration mode.

Enter the switchport access vlan 3 command in interface configuration mode.*

Enter the switchport trunk native vlan 3 command in interface configuration mode.

Enter the no shutdown command in interface configuration mode to return it to the default configuration and then configure the port for VLAN 3.

 

5. When a Cisco switch receives untagged frames on a 802.1Q trunk port, which VLAN ID is the traffic switched to by default?

unused VLAN ID

native VLAN ID*

data VLAN ID

management VLAN ID

 

6. Port Fa0/11 on a switch is assigned to VLAN 30. If the command no switchport access vlan 30 is entered on the Fa0/11 interface, what will happen?

Port Fa0/11 will be shutdown.

An error message would be displayed.

Port Fa0/11 will be returned to VLAN 1.*

VLAN 30 will be deleted.

7. Which command is used to remove only VLAN 20 from a switch?

delete vlan.dat

delete flash:vlan.dat

no vlan 20*

no switchport access vlan 20

 

8. What happens to a port that is associated with VLAN 10 when the administrator deletes VLAN 10 from the switch?

The port becomes inactive.*

The port goes back to the default VLAN.

The port automatically associates itself with the native VLAN.

The port creates the VLAN again.

 

9. Which two characteristics match extended range VLANs? (Choose two.)

CDP can be used to learn and store these VLANs.

VLAN IDs exist between 1006 to 4094.

They are saved in the running-config file by default.*

VLANs are initialized from flash memory.

They are commonly used in small networks.

 

10. A Cisco switch currently allows traffic tagged with VLANs 10 and 20 across trunk port Fa0/5. What is the effect of issuing a switchport trunk allowed vlan 30 command on Fa0/5?

It allows VLANs 1 to 30 on Fa0/5.

It allows VLANs 10, 20, and 30 on Fa0/5.

It allows only VLAN 30 on Fa0/5.*

It allows a native VLAN of 30 to be implemented on Fa0/5.

 

11. Refer to the exhibit. PC-A and PC-B are both in VLAN 60. PC-A is unable to communicate with PC-B. What is the problem?

The native VLAN should be VLAN 60.

The native VLAN is being pruned from the link.

The trunk has been configured with the switchport nonegotiate command.

The VLAN that is used by PC-A is not in the list of allowed VLANs on the trunk.*

 

12. Refer to the exhibit. DLS1 is connected to another switch, DLS2, via a trunk link. A host that is connected to DLS1 is not able to communicate to a host that is connected to DLS2, even though they are both in VLAN 99. Which command should be added to Fa0/1 on DLS1 to correct the problem?

switchport nonegotiate

switchport mode dynamic auto

switchport trunk native vlan 66*

switchport trunk allowed vlan add 99

 

13. What is a characteristic of legacy inter-VLAN routing?

Only one VLAN can be used in the topology.

The router requires one Ethernet link for each VLAN.*

The user VLAN must be the same ID number as the management VLAN.

Inter-VLAN routing must be performed on a switch instead of a router.

 

14. What is a disadvantage of using router-on-a-stick inter-VLAN routing?

does not support VLAN-tagged packets

requires the use of more physical interfaces than legacy inter-VLAN routing

does not scale well beyond 50 VLANs*

requires the use of multiple router interfaces configured to operate as access links

 

15. Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.35 and a destination address of 192.168.1.85. What will the router do with this packet?

The router will drop the packet.

The router will forward the packet out interface FastEthernet 0/1.1.

The router will forward the packet out interface FastEthernet 0/1.2.*

The router will forward the packet out interface FastEthernet 0/1.3.

The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3.

 

16. Refer to the exhibit. In what switch mode should port G0/1 be assigned if Cisco best practices are being used?

access

trunk*

native

auto

 

17. A small college uses VLAN 10 for the classroom network and VLAN 20 for the office network. What is needed to enable communication between these two VLANs while using legacy inter-VLAN routing?

A router with at least two LAN interfaces should be used.*

Two groups of switches are needed, each with ports that are configured for one VLAN.

A router with one VLAN interface is needed to connect to the SVI on a switch.

A switch with a port that is configured as trunk is needed to connect to a router.

 

18. Refer to the exhibit. A network administrator needs to configure router-on-a-stick for the networks that are shown. How many subinterfaces will have to be created on the router if each VLAN that is shown is to be routed and each VLAN has its own subinterface?

1

2

3

4*

5

 

19. When configuring a router as part of a router-on-a-stick inter-VLAN routing topology, where should the IP address be assigned?

to the interface

to the subinterface*

to the SVI

to the VLAN

 

20. A high school uses VLAN15 for the laboratory network and VLAN30 for the faculty network. What is required to enable communication between these two VLANs while using the router-on-a-stick approach?

A multilayer switch is needed.

A router with at least two LAN interfaces is needed.

Two groups of switches are needed, each with ports that are configured for one VLAN.

A switch with a port that is configured as a trunk is needed when connecting to the router.*

 

21. Refer to the exhibit. A router-on-a-stick configuration was implemented for VLANs 15, 30, and 45, according to the show running-config command output. PCs on VLAN 45 that are using the 172.16.45.0 /24 network are having trouble connecting to PCs on VLAN 30 in the 172.16.30.0 /24 network. Which error is most likely causing this problem?​

The wrong VLAN has been configured on GigabitEthernet 0/0.45.

The command no shutdown is missing on GigabitEthernet 0/0.30.

The GigabitEthernet 0/0 interface is missing an IP address.

There is an incorrect IP address configured on GigabitEthernet 0/0.30.*

 

22. Match the IEEE 802.1Q standard VLAN tag field with the descriptions. (Not all options are used.)

Place the options in the following order:
User Priority –> value that supports level or service implementation
Type –> value for the tag protocol ID value
Canonical Format Identifier –> identifier that enables Token Ring frames to be carried across Ethernet Links
– not scored – -value for the application protocol of the user data in a frame
VLAN ID –> VLAN number

 

23. Fill in the blank. Use the full command syntax.

The show vlan command displays the VLAN assignment for all ports as well as the existing VLANs on the switch.

 

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which PCs will receive the broadcast sent by PC-C?

PC-A, PC-B

PC-D, PC-E*

PC-A, PC-B, PC-E

PC-A, PC-B, PC-D, PC-E

PC-A, PC-B, PC-D, PC-E, PC-F

CCNA2 v6.0 Chapter 5 Exam Answers 2017

1. Which statement describes the port speed LED on the Cisco Catalyst 2960 switch?

If the LED is green, the port is operating at 100 Mb/s.*

If the LED is off, the port is not operating.

If the LED is blinking green, the port is operating at 10 Mb/s.

If the LED is amber, the port is operating at 1000 Mb/s.

2. Which command is used to set the BOOT environment variable that defines where to find the IOS image file on a switch?

config-register

boot system*

boot loader

confreg

3. What is a function of the switch boot loader?

to speed up the boot process

to provide security for the vulnerable state when the switch is booting

to control how much RAM is available to the switch during the boot process

to provide an environment to operate in when the switch operating system cannot be found*

4. Which interface is the default location that would contain the IP address used to manage a 24-port Ethernet switch?

VLAN 1*

Fa0/0

Fa0/1

interface connected to the default gateway

VLAN 99

5. A production switch is reloaded and finishes with a Switch> prompt. What two facts can be determined? (Choose two.)

POST occurred normally.*

The boot process was interrupted.

There is not enough RAM or flash on this router.

A full version of the Cisco IOS was located and loaded.*

The switch did not locate the Cisco IOS in flash, so it defaulted to ROM.

6. Which two statements are true about using full-duplex Fast Ethernet? (Choose two.)

Performance is improved with bidirectional data flow.*

Latency is reduced because the NIC processes frames faster.

Nodes operate in full-duplex with unidirectional data flow.

Performance is improved because the NIC is able to detect collisions.

Full-duplex Fast Ethernet offers 100 percent efficiency in both directions.*

7. In which situation would a technician use the show interfaces switch command?

to determine if remote access is enabled

when packets are being dropped from a particular directly attached host*

when an end device can reach local devices, but not remote devices

to determine the MAC address of a directly attached network device on a particular interface

8. Refer to the exhibit. A network technician is troubleshooting connectivity issues in an Ethernet network with the command show interfaces fastEthernet 0/0. What conclusion can be drawn based on the partial output in the exhibit?

All hosts on this network communicate in full-duplex mode.

Some workstations might use an incorrect cabling type to connect to the network.

There are collisions in the network that cause frames to occur that are less than 64 bytes in length.

A malfunctioning NIC can cause frames to be transmitted that are longer than the allowed maximum length.*

9. Refer to the exhibit. What media issue might exist on the link connected to Fa0/1 based on the show interface command?

The bandwidth parameter on the interface might be too high.

There could be an issue with a faulty NIC.

There could be too much electrical interference and noise on the link.*

The cable attaching the host to port Fa0/1 might be too long.

The interface might be configured as half-duplex.

10. If one end of an Ethernet connection is configured for full duplex and the other end of the connection is configured for half duplex, where would late collisions be observed?

on both ends of the connection

on the full-duplex end of the connection

only on serial interfaces

on the half-duplex end of the connection*

11. What is one difference between using Telnet or SSH to connect to a network device for management purposes?

Telnet uses UDP as the transport protocol whereas SSH uses TCP.

Telnet does not provide authentication whereas SSH provides authentication.

Telnet supports a host GUI whereas SSH only supports a host CLI.

Telnet sends a username and password in plain text, whereas SSH encrypts the username and password.*

12. Refer to the exhibit. The network administrator wants to configure Switch1 to allow SSH connections and prohibit Telnet connections. How should the network administrator change the displayed configuration to satisfy the requirement?

Use SSH version 1.

Reconfigure the RSA key.

Configure SSH on a different line.

Modify the transport input command.*

13. What is the effect of using the switchport port-security command?

enables port security on an interface*

enables port security globally on the switch

automatically shuts an interface down if applied to a trunk port

detects the first MAC address in a frame that comes into a port and places that MAC address in the MAC address table

14. Where are dynamically learned MAC addresses stored when sticky learning is enabled with the switchport port-security mac-address sticky command?

ROM

RAM*

NVRAM

flash

15. A network administrator configures the port security feature on a switch. The security policy specifies that each access port should allow up to two MAC addresses. When the maximum number of MAC addresses is reached, a frame with the unknown source MAC address is dropped and a notification is sent to the syslog server. Which security violation mode should be configured for each access port?

restrict*

protect

warning

shutdown

16. Which two statements are true regarding switch port security? (Choose two.)

The three configurable violation modes all log violations via SNMP.

Dynamically learned secure MAC addresses are lost when the switch reboots.*

The three configurable violation modes all require user intervention to re-enable ports.

After entering the sticky parameter, only MAC addresses subsequently learned are converted to secure MAC addresses.

If fewer than the maximum number of MAC addresses for a port are configured statically, dynamically learned addresses are added to CAM until the maximum number is reached.*

17. Which action will bring an error-disabled switch port back to an operational state?

Remove and reconfigure port security on the interface.

Issue the switchport mode access command on the interface.

Clear the MAC address table on the switch.

Issue the shutdown and then no shutdown interface commands.*

18. Refer to the exhibit. Port Fa0/2 has already been configured appropriately. The IP phone and PC work properly. Which switch configuration would be most appropriate for port Fa0/2 if the network administrator has the following goals?

No one is allowed to disconnect the IP phone or the PC and connect some other wired device.
If a different device is connected, port Fa0/2 is shut down.
The switch should automatically detect the MAC address of the IP phone and the PC and add those addresses to the running configuration.

SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security mac-address sticky

SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security maximum 2

SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky*

SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security violation restrict

19. Refer to the exhibit. What can be determined about port security from the information that is shown?

The port has been shut down.

The port has two attached devices.

The port violation mode is the default for any port that has port security enabled.*

The port has the maximum number of MAC addresses that is supported by a Layer 2 switch port which is configured for port security.

20. Refer to the exhibit. Which event will take place if there is a port security violation on switch S1 interface Fa0/1?

A notification is sent.

A syslog message is logged.

Packets with unknown source addresses will be dropped.*

The interface will go into error-disabled state.

21. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.


Fill in the blank.
Do not use abbreviations.What is the missing command on S1? “ ip address 192.168.99.2 255.255.255.0

22. Match the step to each switch boot sequence description. (Not all options are used.)

Place the options in the following order:
step 3
– not scored –
step 1
step 4
step 2
step 5
step 6

23. Identify the steps needed to configure a switch for SSH. The answer order does not matter. (Not all options are used.)


Place the options in the following order:
[+] Create a local user.
[+] Generate RSA keys.
[+] Configure a domain name.
[+] Use the login local command.
[+] Use the transport input ssh command.
[+] Order does not matter within this group.

24. Match the link state to the interface and protocol status. (Not all options are used.)


Place the options in the following order:
disable -> administratively down
Layer 1 problem -> down/down
– not scored –
Layer 2 problem -> up/down
operational -> up/up

CCNA2 v6.0 Chapter 4 Exam Answers 2017

1. A network designer must provide a rationale to a customer for a design which will move an enterprise from a flat network topology to a hierarchical network topology. Which two features of the hierarchical design make it the better choice? (Choose two.)

lower bandwidth requirements

reduced cost for equipment and user training

easier to provide redundant links to ensure higher availability*

less required equipment to provide the same performance levels

simpler deployment for additional switch equipment*

 

2. What is a collapsed core in a network design?

a combination of the functionality of the access and distribution layers

a combination of the functionality of the distribution and core layers*

a combination of the functionality of the access and core layers

a combination of the functionality of the access, distribution, and core layers

 

3. What is a definition of a two-tier LAN network design?

access and core layers collapsed into one tier, and the distribution layer on a separate tier

access and distribution layers collapsed into one tier, and the core layer on a separate tier

distribution and core layers collapsed into one tier, and the access layer on a separate tier*

access, distribution, and core layers collapsed into one tier, with a separate backbone layer

 

4. What is a basic function of the Cisco Borderless Architecture distribution layer?

acting as a backbone

aggregating all the campus blocks

aggregating Layer 3 routing boundaries*

providing access to end user devices

 

5. Which two previously independent technologies should a network administrator attempt to combine after choosing to upgrade to a converged network infrastructure? (Choose two.)

user data traffic*

VoIP phone traffic*

scanners and printers

mobile cell phone traffic

electrical system

 

6. A local law firm is redesigning the company network so that all 20 employees can be connected to a LAN and to the Internet. The law firm would prefer a low cost and easy solution for the project. What type of switch should be selected?

fixed configuration*

modular configuration

stackable configuration

StackPower

StackWise

 

7. What are two advantages of modular switches over fixed-configuration switches? (Choose two.)

lower cost per switch

increased scalability*

lower forwarding rates

need for fewer power outlets*

availability of multiple ports for bandwidth aggregation

 

8. Which type of address does a switch use to build the MAC address table?

destination IP address

source IP address

destination MAC address

source MAC address*

 

9. Which network device can be used to eliminate collisions on an Ethernet network?

firewall

hub

router

switch*

 

10. What two criteria are used by a Cisco LAN switch to decide how to forward Ethernet frames? (Choose two.)

path cost

egress port

ingress port*

destination IP address

destination MAC address*

 

11. Refer to the exhibit. Consider that the main power has just been restored. PC3 issues a broadcast IPv4 DHCP request. To which port will SW1 forward this request?​

 

to Fa0/1 only​

to Fa0/1 and Fa0/2 only

to Fa0/1, Fa0/2, and Fa0/3 only*

to Fa0/1, Fa0/2, Fa0/3, and Fa0/4

to Fa0/1, Fa0/2, and Fa0/4 only​

 

12. What is one function of a Layer 2 switch?

forwards data based on logical addressing

duplicates the electrical signal of each frame to every port

learns the port assigned to a host by examining the destination MAC address

determines which interface is used to forward a frame based on the destination MAC address*

 

13. Refer to the exhibit. How is a frame sent from PCA forwarded to PCC if the MAC address table on switch SW1 is empty?

 

SW1 floods the frame on all ports on the switch, excluding the interconnected port to switch SW2 and the port through which the frame entered the switch.

SW1 floods the frame on all ports on SW1, excluding the port through which the frame entered the switch.*

SW1 forwards the frame directly to SW2. SW2 floods the frame to all ports connected to SW2, excluding the port through which the frame entered the switch.

SW1 drops the frame because it does not know the destination MAC address.

 

14. A small publishing company has a network design such that when a broadcast is sent on the LAN, 200 devices receive the transmitted broadcast. How can the network administrator reduce the number of devices that receive broadcast traffic?

Add more switches so that fewer devices are on a particular switch.

Replace the switches with switches that have more ports per switch. This will allow more devices on a particular switch.

Segment the LAN into smaller LANs and route between them.*

Replace at least half of the switches with hubs to reduce the size of the broadcast domain.

 

15. Refer to the exhibit. How many broadcast domains are displayed?

 

1

4

8*

16

55

 

16. Which solution would help a college alleviate network congestion due to collisions?

a firewall that connects to two Internet providers

a high port density switch*

a router with two Ethernet ports

a router with three Ethernet ports

 

17. Which network device can serve as a boundary to divide a Layer 2 broadcast domain?

router*

Ethernet bridge

Ethernet hub

access point

 

18. What is the destination address in the header of a broadcast frame?

0.0.0.0

255.255.255.255

11-11-11-11-11-11

FF-FF-FF-FF-FF-FF*

 

19. Which statement describes a result after multiple Cisco LAN switches are interconnected?

The broadcast domain expands to all switches.*

One collision domain exists per switch.

Frame collisions increase on the segments connecting the switches.

There is one broadcast domain and one collision domain per switch.

 

20. What does the term “port density” represent for an Ethernet switch?

the memory space that is allocated to each switch port

the number of available ports*

the numbers of hosts that are connected to each switch port

the speed of each port

 

21. What are two reasons a network administrator would segment a network with a Layer 2 switch? (Choose two.)

to create fewer collision domains

to enhance user bandwidth*

to create more broadcast domains

to eliminate virtual circuits

to isolate traffic between segments*

to isolate ARP request messages from the rest of the network

 

22. Fill in the blank.

A converged network is one that uses the same infrastructure to carry voice, data, and video signals.

 

23. Match the borderless switched network guideline description to the principle. (Not all options are used.)

Place the options in the following order:

allows intelligent traffic load sharing by using all network resources -> flexibility

facilitates understanding the role of each device at every tier, simplifies deployment, operation, management, and reduces fault domains at every tier -> hierarchical

allows seamless network expansion and integrated service enablement on an on-demand basis -> modularity

satisfies user expectations for keeping the network always on -> resiliency

24. Match the functions to the corresponding layers. (Not all options are used.)

Place the options in the following order:

Access layer
[+] represents the network edge
[+] provides network access to the user

Distribution layer
[#] implements network access policy
[#] establishes Layer 3 routing boundaries

Core layer
[*] provides high-speed backbone connectivity
[*] functions as an aggregator for all the campus blocks

25. Match the forwarding characteristic to its type. (Not all options are used.)

Place the options in the following order:

cut-throught:
+appropriate for high perfomance computing applications
+forwarding process can be begin after receiving the destination address
+may forward invalid frames

store-and-forward:
#error checking before forwarding
#forwarding process only begins after receiving the entire frame
#only forwards valid frames

CCNA2 v6.0 Chapter 3 Exam Answers 2017

1. Which dynamic routing protocol was developed to interconnect different Internet service providers?

BGP*

EIGRP

OSPF

RIP

 

2. Which routing protocol is limited to smaller network implementations because it does not accommodate growth for larger networks?

OSPF

RIP*

EIGRP

IS-IS

 

3. What two tasks do dynamic routing protocols perform? (Choose two.)

discover hosts

update and maintain routing tables*

propagate host default gateways

network discovery*

assign IP addressing

 

4. When would it be more beneficial to use a dynamic routing protocol instead of static routing?

in an organization with a smaller network that is not expected to grow in size

on a stub network that has a single exit point

in an organization where routers suffer from performance issues

on a network where there is a lot of topology changes*

 

5. When would it be more beneficial to use static routing instead of dynamic routing protocols?

on a network where dynamic updates would pose a security risk*

on a network that is expected to continually grow in size

on a network that has a large amount of redundant paths

on a network that commonly experiences link failures

 

6. What is a purpose of the network command when configuring RIPv2 as the routing protocol?

It identifies the interfaces that belong to a specified network.*

It specifies the remote network that can now be reached.

It immediately advertises the specified network to neighbor routers with a classful mask.

It populates the routing table with the network entry.

 

7. A network administrator configures a static route on the edge router of a network to assign a gateway of last resort. How would a network administrator configure the edge router to automatically share this route within RIP?

Use the auto-summary command.

Use the passive-interface command.

Use the network command.

Use the default-information originate command.*

 

8. What is the purpose of the passive-interface command?

allows a routing protocol to forward updates out an interface that is missing its IP address

allows a router to send routing updates on an interface but not receive updates via that interface

allows an interface to remain up without receiving keepalives

allows interfaces to share IP addresses

allows a router to receive routing updates on an interface but not send updates via that interface*

 

9. Which route would be automatically created when a router interface is activated and configured with an IP address?

D 10.16.0.0/24 [90/3256] via 192.168.6.9

C 192.168.0.0/24 is directly connected, FastEthernet 0/0*

S 192.168.1.0/24 is directly connected, FastEthernet 0/1

O 172.16.0.0/16 [110/65] via 192.168.5.1

 

10. Refer to the exhibit. Which two types of routes could be used to describe the 192.168.200.0/30 route? (Choose two.)

 

ultimate route*

level 1 parent route

level 1 network route

level 2 child route*

supernet route

 

11. What occurs next in the router lookup process after a router identifies a destination IP address and locates a matching level 1 parent route?

The level 2 child routes are examined.*

The level 1 supernet routes are examined.

The level 1 ultimate routes are examined.

The router drops the packet.

 

12. Which route would be used to forward a packet with a source IP address of 192.168.10.1 and a destination IP address of 10.1.1.1?

C 192.168.10.0/30 is directly connected, GigabitEthernet0/1

S 10.1.0.0/16 is directly connected, GigabitEthernet0/0

O 10.1.1.0/24 [110/65] via 192.168.200.2, 00:01:20, Serial0/1/0*

S* 0.0.0.0/0 [1/0] via 172.16.1.1

 

13. Which two requirements are used to determine if a route can be considered as an ultimate route in a router’s routing table? (Choose two.)

contain subnets

be a default route

contain an exit interface*

be a classful network entry

contain a next-hop IP address*

 

14. What is a disadvantage of using dynamic routing protocols?

They are only suitable for simple topologies.

Their configuration complexity increases as the size of the network grows.

They send messages about network status insecurely across networks by default.*

They require administrator intervention when the pathway of traffic changes.

 

15. Which two statements are true regarding classless routing protocols? (Choose two.)

sends subnet mask information in routing updates*

sends complete routing table update to all neighbors

is supported by RIP version 1

allows for use of both 192.168.1.0/30 and 192.168.1.16/28 subnets in the same topology*

reduces the amount of address space available in an organization

 

16. Refer to the exhibit. Based on the partial output from the show ip route command, what two facts can be determined about the RIP routing protocol? (Choose two.)

 

RIP version 2 is running on this router and its RIP neighbor.*

The metric to the network 172.16.0.0 is 120.

RIP version 1 is running on this router and its RIP neighbor.

The command no auto-summary has been used on the RIP neighbor router.*

RIP will advertise two networks to its neighbor.

 

17. While configuring RIPv2 on an enterprise network, an engineer enters the command network 192.168.10.0 into router configuration mode.

What is the result of entering this command?

The interface of the 192.168.10.0 network is sending version 1 and version 2 updates.

The interface of the 192.168.10.0 network is receiving version 1 and version 2 updates.

The interface of the 192.168.10.0 network is sending only version 2 updates.*

The interface of the 192.168.10.0 network is sending RIP hello messages.

 

18. A destination route in the routing table is indicated with a code D. Which kind of route entry is this?

a static route

a route used as the default gateway

a network directly connected to a router interface

a route dynamically learned through the EIGRP routing protocol*

 

19. Refer to the exhibit. Which interface will be the exit interface to forward a data packet with the destination IP address 172.16.0.66?

 

Serial0/0/0

Serial0/0/1*

GigabitEthernet0/0

GigabitEthernet0/1

 

20. Which type of route will require a router to perform a recursive lookup?

an ultimate route that is using a next hop IP address on a router that is not using CEF*

a level 2 child route that is using an exit interface on a router that is not using CEF

a level 1 network route that is using a next hop IP address on a router that is using CEF

a parent route on a router that is using CEF

 

21. Which route is the best match for a packet entering a router with a destination address of 10.16.0.2?

S 10.0.0.0/8 [1/0] via 192.168.0.2

S 10.16.0.0/24 [1/0] via 192.168.0.9*

S 10.16.0.0/16 is directly connected, Ethernet 0/1

S 10.0.0.0/16 is directly connected, Ethernet 0/0

 

22. A router is configured to participate in multiple routing protocol: RIP, EIGRP, and OSPF. The router must send a packet to network 192.168.14.0. Which route will be used to forward the traffic?

a 192.168.14.0/26 route that is learned via RIP*

a 192.168.14.0/24 route that is learned via EIGRP

a 192.168.14.0/25 route that is learned via OSPF

a 192.168.14.0/25 route that is learned via RIP

 

23. What is different between IPv6 routing table entries compared to IPv4 routing table entries?

IPv6 routing tables include local route entries which IPv4 routing tables do not.

By design IPv6 is classless so all routes are effectively level 1 ultimate routes.*

The selection of IPv6 routes is based on the shortest matching prefix, unlike IPv4 route selection which is based on the longest matching prefix.

IPv6 does not use static routes to populate the routing table as used in IPv4.

 

24. Match the dynamic routing protocol component to the characteristic. (Not all options are used.)

data structures
tables or databases that are stored in RAM

routing protocol messages
exchanges routing information and maintains accurate information about networks

algorithm
a finite list of steps used to determine the best path

25. Match the characteristic to the corresponding type of routing. (Not all options are used.)

Place the options in the following order:
[+] typically used on stub networks
[+] less routing overhead
[#] new networks are added automatically to the routing table
[#] best choice for large networks

CCNA2 v6.0 Chapter 2 Exam Answers 2017

1. What are two advantages of static routing over dynamic routing? (Choose two.)

Static routing is more secure because it does not advertise over the network.*

Static routing scales well with expanding networks.

Static routing requires very little knowledge of the network for correct implementation.

Static routing uses fewer router resources than dynamic routing.*

Static routing is relatively easy to configure for large networks.

 

2. Refer to the exhibit. What routing solution will allow both PC A and PC B to access the Internet with the minimum amount of router CPU and network bandwidth utilization?

Configure a static route from R1 to Edge and a dynamic route from Edge to R1.

Configure a static default route from R1 to Edge, a default route from Edge to the Internet, and a static route from Edge to R1.*

Configure a dynamic route from R1 to Edge and a static route from Edge to R1.

Configure a dynamic routing protocol between R1 and Edge and advertise all routes.

 

3. What is the correct syntax of a floating static route?

ip route 209.165.200.228 255.255.255.248 serial 0/0/0

ip route 209.165.200.228 255.255.255.248 10.0.0.1 120*

ip route 0.0.0.0 0.0.0.0 serial 0/0/0

ip route 172.16.0.0 255.248.0.0 10.0.0.1

 

4. What is a characteristic of a static route that matches all packets?

It backs up a route already discovered by a dynamic routing protocol.

It uses a single network address to send multiple static routes to one destination address.

It identifies the gateway IP address to which the router sends all IP packets for which it does not have a learned or static route.*

It is configured with a higher administrative distance than the original dynamic routing protocol has.

 

5. What type of route allows a router to forward packets even though its routing table contains no specific route to the destination network?

dynamic route

default route*

destination route

generic route

 

6. Why would a floating static route be configured with an administrative distance that is higher than the administrative distance of a dynamic routing protocol that is running on the same router?

to be used as a backup route*

to load-balance the traffic

to act as a gateway of last resort

to be the priority route in the routing table

 

7. A company has several networks with the following IP address requirements:
IP phones – 50
PCs – 70
IP cameras – 10
wireless access points – 10
network printers – 10
network scanners – 2

Which block of addresses would be the minimum to accommodate all of these devices if each type of device was on its own network?

172.16.0.0/25

172.16.0.0/24*

172.16.0.0/23

172.16.0.0/22

 

8. What happens to a static route entry in a routing table when the outgoing interface associated with that route goes into the down state?

The static route is removed from the routing table.*

The router polls neighbors for a replacement route.

The static route remains in the table because it was defined as static.

The router automatically redirects the static route to use another interface.

 

9. The network administrator configures the router with the ip route 172.16.1.0 255.255.255.0 172.16.2.2 command. How will this route appear in the routing table?

C 172.16.1.0 is directly connected, Serial0/0

S 172.16.1.0 is directly connected, Serial0/0

C 172.16.1.0 [1/0] via 172.16.2.2

S 172.16.1.0 [1/0] via 172.16.2.2*

 

10. Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to 192.168.1.2? (Choose two.)

 

A(config)# no network 10.0.0.0 255.0.0.0 172.16.40.2

A(config)# no ip address 10.0.0.1 255.0.0.0 172.16.40.2

A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2*

A(config)# ip route 10.0.0.0 255.0.0.0 s0/0/0

A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2*

 

11. Which type of static route that is configured on a router uses only the exit interface?

recursive static route

directly connected static route*

fully specified static route

default static route

 

12. Refer to the graphic. Which command would be used on router A to configure a static route to direct traffic from LAN A that is destined for LAN C?

 

A(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2

A(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2*

A(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2

A(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1

A(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

 

13. Refer to the exhibit. The network administrator needs to configure a default route on the Border router. Which command would the administrator use to configure a default route that will require the least amount of router processing when forwarding packets?

 

Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.5

Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.6

Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1*

Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0

 

14. What two pieces of information are needed in a fully specified static route to eliminate recursive lookups? (Choose two.)

the interface ID exit interface*

the interface ID of the next-hop neighbor

the IP address of the next-hop neighbor*

the administrative distance for the destination network

the IP address of the exit interface

 

15. Refer to the exhibit. What command would be used to configure a static route on R1 so that traffic from both LANs can reach the 2001:db8:1:4::/64 remote network?

 

ipv6 route ::/0 serial0/0/0

ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::1

ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::2*

ipv6 route 2001:db8:1::/65 2001:db8:1:3::1

 

16. Refer to the exhibit. Which default static route command would allow R1 to potentially reach all unknown networks on the Internet?

 

R1(config)# ipv6 route 2001:db8:32::/64 G0/0

R1(config)# ipv6 route ::/0 G0/0 fe80::2

R1(config)# ipv6 route ::/0 G0/1 fe80::2*

R1(config)# ipv6 route 2001:db8:32::/64 G0/1 fe80::2

 

17. Consider the following command:

ip route 192.168.10.0 255.255.255.0 10.10.10.2 5

Which route would have to go down in order for this static route to appear in the routing table?

a default route

a static route to the 192.168.10.0/24 network*

an OSPF-learned route to the 192.168.10.0/24 network

an EIGRP-learned route to the 192.168.10.0/24 network

 

18. Refer to the exhibit. The routing table for R2 is as follows:

Gateway of last resort is not set

10.0.0.0/30 is subnetted, 2 subnets
C 10.0.0.0 is directly connected, Serial0/0/0
C 10.0.0.4 is directly connected, Serial0/0/1
192.168.10.0/26 is subnetted, 3 subnets
S 192.168.10.0 is directly connected, Serial0/0/0
C 192.168.10.64 is directly connected, FastEthernet0/0
S 192.168.10.128 [1/0] via 10.0.0.6

What will router R2 do with a packet destined for 192.168.10.129?

drop the packet

send the packet out interface Serial0/0/0

send the packet out interface Serial0/0/1*

send the packet out interface FastEthernet0/0

 

19. A network administrator has entered a static route to an Ethernet LAN that is connected to an adjacent router. However, the route is not shown in the routing table. Which command would the administrator use to verify that the exit interface is up?

show ip interface brief*

show ip protocols

show ip route

tracert

 

20. Consider the following command:

ip route 192.168.10.0 255.255.255.0 10.10.10.2 5

How would an administrator test this configuration?

Delete the default gateway route on the router.

Ping any valid address on the 192.168.10.0/24 network.

Manually shut down the router interface used as a primary route.*

Ping from the 192.168.10.0 network to the 10.10.10.2 addres

 

21. Refer to the exhibit. The small company shown uses static routing. Users on the R2 LAN have reported a problem with connectivity. What is the issue?

 

R2 needs a static route to the R1 LANs.

R1 and R2 must use a dynamic routing protocol.

R1 needs a default route to R2.

R1 needs a static route to the R2 LAN.*

R2 needs a static route to the Internet.

 

22. Which three IOS troubleshooting commands can help to isolate problems with a static route? (Choose three.)

show version

ping*

tracert

show ip route*

show ip interface brief*

show arp

 

23. An administrator issues the ipv6 route 2001:db8:acad:1::/32 gigabitethernet0/0 2001:db8:acad:6::1 100 command on a router. What administrative distance is assigned to this route?

0

1

32

100*

 

24. Refer to the exhibit. The network engineer for the company that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal?

 

ip route 198.133.219.24 255.255.255.252
ip route 64.100.210.80 255.255.255.252

ip route 198.133.219.24 255.255.255.252
ip route 64.100.210.80 255.255.255.252 10

ip route 0.0.0.0 0.0.0.0 s0/0/0
ip route 0.0.0.0 0.0.0.0 s0/1/0

ip route 0.0.0.0 0.0.0.0 s0/0/0
ip route 0.0.0.0 0.0.0.0 s0/1/0 10*

 

25. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Why are the pings from PC0 to Server0 not successful?

The static route to network 192.168.1.0 is misconfigured on Router1.

The static route to network 192.168.1.0 is misconfigured on Router2.​

The static route to network 192.168.2.0 is misconfigured on Router1.​*

The static route to network 192.168.2.0 is misconfigured on Router2.​

 

26. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

What IPv6 static route can be configured on router R1 to make a fully converged network?

ipv6 route 2001:db8:10:12::/64 S0/0/1*

ipv6 route 2001:db8:10:12::/64 S0/0/0

ipv6 route 2001:db8:10:12::/64 2001:db8:10:12::1

ipv6 route 2001:db8:10:12::/64 2001:db8:32:77::1

CCNA2 v6.0 Chapter 1 Exam Answers 2017

1. A network administrator enters the command copy running-config startup-config. Which type of memory will the startup configuration be placed into?

flash

RAM

NVRAM*

ROM

 

2. Which packet-forwarding method does a router use to make switching decisions when it is using a forwarding information base and an adjacency table?

fast switching

Cisco Express Forwarding*

process switching

flow process

 

Fill in the blank.

3. When a router receives a packet, it examines the destination address of the packet and looks in the Routing table to determine the best path to use to forward the packet.

 

4. What are two functions of a router? (Choose two.)

A router connects multiple IP networks.*

It controls the flow of data via the use of Layer 2 addresses.

It determines the best path to send packets.*

It provides segmentation at Layer 2.

It builds a routing table based on ARP requests.

 

5. In order for packets to be sent to a remote destination, what three pieces of information must be configured on a host? (Choose three.)

hostname

IP address*

subnet mask*

default gateway*

DNS server address

DHCP server address

 

6. Which software is used for a network administrator to make the initial router configuration securely?

SSH client software

Telnet client software

HTTPS client software

terminal emulation client software*

 

7. Refer to the exhibit. A network administrator has configured R1 as shown. When the administrator checks the status of the serial interface, the interface is shown as being administratively down. What additional command must be entered on the serial interface of R1 to bring the interface up?

 

IPv6 enable

clockrate 128000

end

no shutdown*

 

8. What is a characteristic of an IPv4 loopback interface on a Cisco IOS router?​

The no shutdown command is required to place this interface in an UP state.​

It is a logical interface internal to the router.*

Only one loopback interface can be enabled on a router.​

It is assigned to a physical port and can be connected to other devices.

 

9. What two pieces of information are displayed in the output of the show ip interface brief command? (Choose two.)

IP addresses*

MAC addresses

Layer 1 statuses*

next-hop addresses

interface descriptions

speed and duplex settings

 

10. Which two items are used by a host device when performing an ANDing operation to determine if a destination address is on the same local network? (Choose two.)

destination IP address*

destination MAC address

source MAC address

subnet mask*

network number

 

11. Refer to the exhibit. PC A sends a request to Server B. What IPv4 address is used in the destination field in the packet as the packet leaves PC A?

 

192.168.10.10

192.168.11.1

192.168.10.1

192.168.12.16*

 

12. Refer to the exhibit.

What does R1 use as the MAC address of the destination when constructing the frame that will go from R1 to Server B?

 

If the destination MAC address that corresponds to the IPv4 address is not in the ARP cache, R1 sends an ARP request.*

The packet is encapsulated into a PPP frame, and R1 adds the PPP destination address to the frame.

R1 uses the destination MAC address of S1.

R1 leaves the field blank and forwards the data to the PC.

 

13. Refer to the exhibit. If PC1 is sending a packet to PC2 and routing has been configured between the two routers, what will R1 do with the Ethernet frame header attached by PC1?

 

nothing, because the router has a route to the destination network

remove the Ethernet header and configure a new Layer 2 header before sending it out S0/0/0*

open the header and replace the destination MAC address with a new one

open the header and use it to determine whether the data is to be sent out S0/0/0

 

14. Refer to the exhibit. What will the router do with a packet that has a destination IP address of 192.168.12.227?

 

Drop the packet.

Send the packet out the Serial0/0/0 interface.*

Send the packet out the GigabitEthernet0/0 interface.

Send the packet out the GigabitEthernet0/1 interface.

 

15. Which two statements correctly describe the concepts of administrative distance and metric? (Choose two.)

Administrative distance refers to the trustworthiness of a particular route.*

A router first installs routes with higher administrative distances.

The value of the administrative distance can not be altered by the network administrator.

Routes with the smallest metric to a destination indicate the best path.*

The metric is always determined based on hop count.

The metric varies depending which Layer 3 protocol is being routed, such as IP.

 

16. Which two parameters are used by EIGRP as metrics to select the best path to reach a network? (Choose two.)​

hop count

bandwidth*

jitter

resiliency

delay*

confidentiality

 

17. What route would have the lowest administrative distance?

a directly connected network*

a static route

a route received through the EIGRP routing protocol

a route received through the OSPF routing protocol

 

18. Which two statements correctly describe the concepts of administrative distance and metric? (Choose two.)

Administrative distance refers to the trustworthiness of a particular route.*

A router first installs routes with higher administrative distances.

The value of the administrative distance cannot be altered by the network administrator.

Routes with the smallest metric to a destination indicate the best path.*

The metric is always determined based on hop count.

The metric varies depending on which Layer 3 protocol is being routed.

 

19. Consider the following routing table entry for R1:

D 10.1.1.0/24 [90/2170112] via 209.165.200.226, 00:00:05, Serial0/0/0

What is the significance of the Serial0/0/0?

It is the interface on R1 used to send data that is destined for 10.1.1.0/24.*

It is the R1 interface through which the EIGRP update was learned.

It is the interface on the final destination router that is directly connected to the 10.1.1.0/24 network.

It is the interface on the next-hop router when the destination IP address is on the 10.1.1.0/24 network.

 

20. Refer to the exhibit. A network administrator issues the show ipv6 route command on R1. What two conclusions can be drawn from the routing table? (Choose two.)

 

R1 does not know a route to any remote networks.*

The network FF00::/8 is installed through a static route command.

The interface Fa0/1 is configured with IPv6 address 2001:DB8:ACAD:A::12.*

Packets that are destined for the network 2001:DB8:ACAD:2::/64 will be forwarded through Fa0/1.

Packets that are destined for the network 2001:DB8:ACAD:2::54/128 will be forwarded through Fa0/0.

 

21. A network administrator configures the interface fa0/0 on the router R1 with the command ip address 172.16.1.254 255.255.255.0. However, when the administrator issues the command show ip route, the routing table does not show the directly connected network. What is the possible cause of the problem?

The interface fa0/0 has not been activated.*

The configuration needs to be saved first.

No packets with a destination network of 172.16.1.0 have been sent to R1.

The subnet mask is incorrect for the IPv4 address.

 

22. A network administrator configures a router by the command ip route 0.0.0.0 0.0.0.0 209.165.200.226. What is the purpose of this command?

to forward all packets to the device with IP address 209.165.200.226

to add a dynamic route for the destination network 0.0.0.0 to the routing table

to forward packets destined for the network 0.0.0.0 to the device with IP address 209.165.200.226

to provide a route to forward packets for which there is no route in the routing table*

 

23. What are two common types of static routes in routing tables? (Choose two)

a default static route*

a built-in static route by IOS

a static route to a specific network*

a static route shared between two neighboring routers

a static route converted from a route that is learned through a dynamic routing protocol

 

24. What is the effect of configuring the ipv6 unicast-routing command on a router?

to assign the router to the all-nodes multicast group

to enable the router as an IPv6 router*

to permit only unicast packets on the router

to prevent the router from joining the all-routers multicast group

 

25. Refer to the exhibit. Match the description with the routing table entries. (Not all options are used.)

 

172.16.2.2 -> next hop
10.3.0.0 -> destination network
21024000 -> metric
1 -> administrative distance
00:22:15 -> route timestamp
D -> route  source protocol

 

CCNA1 v6.0 Practice Final Exam Answers 2018 (100%)

1. Which term refers to a network that provides secure access to the corporate offices by suppliers, customers and collaborators?

Internet

intranet

extranet*

extendednet

 

2. A small business user is looking for an ISP connection that provides high speed digital transmission over regular phone lines. What ISP connection type should be used?

DSL*

dial-up

satellite

cell modem

cable modem

 

3. Refer to the exhibit. An administrator is trying to configure the switch but receives the error message that is displayed in the exhibit. What is the problem?

 

The entire command, configure terminal, must be used.

The administrator is already in global configuration mode.

The administrator must first enter privileged EXEC mode before issuing the command.*

The administrator must connect via the console port to access global configuration mode.

 

4. Which keys act as a hot key combination that is used to interrupt an IOS process?

Ctrl-Shift-X

Ctrl-Shift-6*

Ctrl-Z

Ctrl-C

 

5. Refer to the exhibit. A network administrator is configuring access control to switch SW1. If the administrator uses Telnet to connect to the switch, which password is needed to access user EXEC mode?

 

letmein

secretin

lineconin

linevtyin*

 

6. A network administrator enters the service password-encryption command into the configuration mode of a router. What does this command accomplish?

This command encrypts passwords as they are transmitted across serial WAN links.

This command prevents someone from viewing the running configuration passwords.*

This command enables a strong encryption algorithm for the enable secret password command.

This command automatically encrypts passwords in configuration files that are currently stored in NVRAM.

This command provides an exclusive encrypted password for external service personnel who are required to do router maintenance.

 

7. What is the purpose of the SVI on a Cisco switch?

The SVI provides a physical interface for remote access to the switch.

The SVI provides a faster method for switching traffic between ports on the switch.

The SVI adds Layer 4 connectivity between VLANs.

The SVI provides a virtual interface for remote access to the switch.*

 

8. Which message delivery option is used when all devices need to receive the same message simultaneously?

duplex

unicast

multicast

broadcast*

 

9. Which two protocols function at the internet layer? (Choose two.)

POP

BOOTP

ICMP*

IP*

PPP

 

10. What PDU is associated with the transport layer?

segment*

packet

frame

bits

 

11. What is done to an IP packet before it is transmitted over the physical medium?

It is tagged with information guaranteeing reliable delivery.

It is segmented into smaller individual pieces.

It is encapsulated into a TCP segment.

It is encapsulated in a Layer 2 frame.*

 

12. What type of communication medium is used with a wireless LAN connection?

fiber

radio waves*

microwave

UTP

 

13. In addition to the cable length, what two factors could interfere with the communication carried over UTP cables? (Choose two.)

crosstalk*

bandwidth

size of the network

signal modulation technique

electromagnetic interference*

 

14. What are the two sublayers of the OSI model data link layer? (Choose two.)

internet

physical

LLC*

transport

MAC*

network access

 

15. A technician has been asked to develop a physical topology for a network that provides a high level of redundancy. Which physical topology requires that every node is attached to every other node on the network?

bus

hierarchical

mesh*

ring

star

 

16. What type of communication rule would best describe CSMA/CD?

access method*

flow control

message encapsulation

message encoding

 

17. If data is being sent over a wireless network, then connects to an Ethernet network, and eventually connects to a DSL connection, which header will be replaced each time the data travels through a network infrastructure device?

Layer 3

data link*

physical

Layer 4

 

18. What best describes the destination IPv4 address that is used by multicasting?

a single IP multicast address that is used by all destinations in a group*

an IP address that is unique for each destination in the group

a group address that shares the last 23 bits with the source IPv4 address

a 48 bit address that is determined by the number of members in the multicast group

 

19. In an Ethernet network, when a device receives a frame of 1200 bytes, what will it do?

drop the frame

process the frame as it is*

send an error message to the sending device

add random data bytes to make the frame 1518 bytes long and then forward it

 

20. What important information is examined in the Ethernet frame header by a Layer 2 device in order to forward the data onward?

source MAC address

source IP address

destination MAC address*

Ethernet type

destination IP address

 

21. What will a Layer 2 switch do when the destination MAC address of a received frame is not in the MAC table?

It initiates an ARP request.

It broadcasts the frame out of all ports on the switch.

It notifies the sending host that the frame cannot be delivered.

It forwards the frame out of all ports except for the port at which the frame was received.*

 

22. What are two features of ARP? (Choose two.)

If a host is ready to send a packet to a local destination device and it has the IP address but not the MAC address of the destination, it generates an ARP broadcast.*

An ARP request is sent to all devices on the Ethernet LAN and contains the IP address of the destination host and its multicast MAC address.

When a host is encapsulating a packet into a frame, it refers to the MAC address table to determine the mapping of IP addresses to MAC addresses.

If no device responds to the ARP request, then the originating node will broadcast the data packet to all devices on the network segment.

If a device receiving an ARP request has the destination IPv4 address, it responds with an ARP reply.*

 

23. Which two services are required to enable a computer to receive dynamic IP addresses and access the Internet using domain names? (Choose two.)

DNS*

WINS

HTTP

DHCP*

SMTP

 

24. What is a basic characteristic of the IP protocol?

connectionless*

media dependent

user data segmentation

reliable end-to-end delivery

 

25. Refer to the exhibit. A user issues the command netstat –r on a workstation. Which IPv6 address is one of the link-local addresses of the workstation?

 

::1/128

fe80::30d0:115:3f57:fe4c/128*

fe80::/64

2001:0:9d38:6ab8:30d0:115:3f57:fe4c/128

 

26. Which two statements correctly describe a router memory type and its contents? (Choose two.)

ROM is nonvolatile and stores the running IOS.

FLASH is nonvolatile and contains a limited portion of the IOS.

RAM is volatile and stores the IP routing table.*

NVRAM is nonvolatile and stores a full version of the IOS.

ROM is nonvolatile and contains basic diagnostic software.*

 

27. What three blocks of addresses are defined by RFC 1918 for private network use? (Choose three.)

10.0.0.0/8*

172.16.0.0/12*

192.168.0.0/16*

100.64.0.0/14

169.254.0.0/16

239.0.0.0/8

 

28. What is the valid most compressed format possible of the IPv6 address 2001:0DB8:0000:AB00:0000:0000:0000:1234?

2001:DB8:0:AB00::1234*

2001:DB8:0:AB::1234

2001:DB8::AB00::1234

2001:DB8:0:AB:0:1234

 

29. At a minimum, which address is required on IPv6-enabled interfaces?

link-local*

unique local

site local

global unicast

 

30. An IPv6 enabled device sends a data packet with the destination address of FF02::2. What is the target of this packet?

all IPv6 enabled devices across the network

all IPv6 enabled devices on the local link

all IPv6 DHCP servers

all IPv6 configured routers on the local link*

 

31. What is the purpose of ICMP messages?

to inform routers about network topology changes

to ensure the delivery of an IP packet

to provide feedback of IP packet transmissions*

to monitor the process of a domain name to IP address resolution

 

32. Which statement describes a characteristic of the traceroute utility?

It sends four Echo Request messages.

It utilizes the ICMP Source Quench messages.

It is primarily used to test connectivity between two hosts.

It identifies the routers in the path from a source host to a destination host.*

 

33. What is the usable number of host IP addresses on a network that has a /26 mask?

256

254

64

62*

32

16

 

34. Refer to the exhibit. An administrator must send a message to everyone on the router A network. What is the broadcast address for network 172.16.16.0/22?

 

172.16.16.255

172.16.20.255

172.16.19.255*

172.16.23.255

172.16.255.255

 

35. A network administrator is variably subnetting a given block of IPv4 addresses. Which combination of network addresses and prefix lengths will make the most efficient use of addresses when the need is for 2 subnets capable of supporting 10 hosts and 1 subnet that can support 6 hosts?

10.1.1.128/28
10.1.1.144/28
10.1.1.160/29*

10.1.1.128/28
10.1.1.144/28
10.1.1.160/28

10.1.1.128/28
10.1.1.140/28
10.1.1.158/26

10.1.1.128/26
10.1.1.144/26
10.1.1.160/26

10.1.1.128/26
10.1.1.140/26
10.1.1.158/28

 

36. Given IPv6 address prefix 2001:db8::/48, what will be the last subnet that is created if the subnet prefix is changed to /52?

2001:db8:0:f00::/52

2001:db8:0:8000::/52

2001:db8:0:f::/52

2001:db8:0:f000::/52*

 

37. A technician with a PC is using multiple applications while connected to the Internet. How is the PC able to keep track of the data flow between multiple application sessions and have each application receive the correct packet flows?

The data flow is being tracked based on the destination port number utilized by each application.

The data flow is being tracked based on the source port number utilized by each application.*

The data flow is being tracked based on the source IP address used by the PC of the technician.

The data flow is being tracked based on the destination IP address used by the PC of the technician.

 

38. What three services are provided by the transport layer? (Choose three.)

flow control*

encryption of data

path determination

connection establishment*

error recovery*

bit transmission

data representation

 

39. An Internet television transmission is using UDP. What happens when part of the transmission is not delivered to the destination?

A delivery failure message is sent to the source host.

The part of the television transmission that was lost is re-sent.

The entire transmission is re-sent.

The transmission continues without the missing portion.*

 

40. Which two OSI model layers are considered to be included in the top layer of the TCP/IP protocol stack? (Choose two.)

internet

network

presentation*

session*

transport

 

41. An author is uploading one chapter document from a personal computer to a file server of a book publisher. What role is the personal computer assuming in this network model?

client*

master

server

slave

transient

 

42. Which two automatic addressing assignments are supported by DHCP? (Choose two.)

local server address

subnet mask*

default gateway address*

physical address of the recipient

physical address of the sender

 

43. When a network administrator is trying to manage network traffic on a growing network, when should traffic flow patterns be analyzed?

during times of peak utilization*

during off-peak hours

during employee holidays and weekends

during randomly selected times

 

44. What is the objective of a network reconnaissance attack?

discovery and mapping of systems*

unauthorized manipulation of data

disabling network systems or services

denying access to resources by legitimate users

 

45. What will be the result of failed login attempts if the following command is entered into a router?

login block-for 150 attempts 4 within 90

All login attempts will be blocked for 150 seconds if there are 4 failed attempts within 90 seconds.*

All login attempts will be blocked for 90 seconds if there are 4 failed attempts within 150 seconds.

All login attempts will be blocked for 1.5 hours if there are 4 failed attempts within 150 seconds.

All login attempts will be blocked for 4 hours if there are 90 failed attempts within 150 seconds.

 

46. A user reports a lack of network connectivity. The technician takes control of the user machine and attempts to ping other computers on the network and these pings fail. The technician pings the default gateway and that also fails. What can be determined for sure by the results of these tests?

The NIC in the PC is bad.

The TCP/IP protocol is not enabled.

The router that is attached to the same network as the workstation is down.

Nothing can be determined for sure at this point.*

 

47. For Cisco IOS, which escape sequence allows terminating a traceroute operation?

Ctrl+Shift+6*

Ctrl+Esc

Ctrl+x

Ctrl+c

 

48. What is an advantage of storing configuration files to a USB flash drive instead of to a TFTP server?

The files can be saved without using terminal emulation software.

The transfer of the files does not rely on network connectivity.*

The USB flash drive is more secure.

The configuration files can be stored to a flash drive that uses any file system format.

 

49. Match the requirements of a reliable network with the supporting network architecture. (Not all options are used.)

Place the options in the following order.

Protect the network from unauthorized access. -> security
Provide redundant links and devices. -> fault tolerance
— not scored —
Expand the network without degrading the service for existing users. -> scalability
— not scored —

 

50. Match the descriptions to the terms. (Not all options are used.)

Place the options in the following order.

— not scored —
CLI -> users interact with the operating system by typing commands
GUI -> enables the user to interact with the operating system by pointing and clicking
kernel -> the part of the OS that interacts directly with the device hardware
shell -> the part of the operating system that interfaces with applications and the user

51. Match the functions with the corresponding OSI layer. (Not all options are used.)

Place the options in the following order.

Application layer

HTTP and FTP
end user program functionality

Presentation layer

compression
common format

Session layer

dialog maintenance

52. Match the phases to the functions during the boot up process of a Cisco router. (Not all options are used.)

Place the options in the following order.

— not scored —
locale and load the Cisco IOS software -> phase 2
locate and load the startup configuration file -> phase 3
perform the POST and load the bootstrap program -> phase 1

CCNA1 v6.0 Chapter 11 Exam Answers 2017 (100%)

1. A newly hired network technician is given the task of ordering new hardware for a small business with a large growth forecast. Which primary factor should the technician be concerned with when choosing the new devices?

devices with a fixed number and type of interfaces

devices that have support for network monitoring

redundant devices

devices with support for modularity*

 

2. Which network design consideration would be more important to a large corporation than to a small business?

Internet router

firewall

low port density switch

redundancy*

 

3. Which two traffic types require delay sensitive delivery? (Choose two.)

email

web

FTP

voice*

video*

 

4. A network administrator for a small company is contemplating how to scale the network over the next three years to accommodate projected growth. Which three types of information should be used to plan for network growth? (Choose three.)

human resource policies and procedures for all employees in the company

documentation of the current physical and logical topologies*

analysis of the network traffic based on protocols, applications, and services used on the network*

history and mission statement of the company

inventory of the devices that are currently used on the network*

listing of the current employees and their role in the company

 

5. Which two statements describe how to assess traffic flow patterns and network traffic types using a protocol analyzer? (Choose two.)

Capture traffic on the weekends when most employees are off work.

Only capture traffic in the areas of the network that receive most of the traffic such as the data center.

Capture traffic during peak utilization times to get a good representation of the different traffic types.*

Perform the capture on different network segments.*

Only capture WAN traffic because traffic to the web is responsible for the largest amount of traffic on a network.

 

6. Some routers and switches in a wiring closet malfunctioned after an air conditioning unit failed. What type of threat does this situation describe?

configuration

environmental*

electrical

maintenance

 

7. Which type of network threat is intended to prevent authorized users from accessing resources?

DoS attacks*

access attacks

reconnaissance attacks

trust exploitation

 

8. Which two actions can be taken to prevent a successful network attack on an email server account? (Choose two.)

Never send the password through the network in a clear text.*

Never use passwords that need the Shift key.

Use servers from different vendors.

Distribute servers throughout the building, placing them close to the stakeholders.

Limit the number of unsuccessful attempts to log in to the server.*

 

9. Which firewall feature is used to ensure that packets coming into a network are legitimate responses initiated from internal hosts?

application filtering

stateful packet inspection*

URL filtering

packet filtering

 

10. What is the purpose of the network security authentication function?

to require users to prove who they are*

to determine which resources a user can access

to keep track of the actions of a user

to provide challenge and response questions

 

11. A network administrator is issuing the login block-for 180 attempts 2 within 30 command on a router. Which threat is the network administrator trying to prevent?

a user who is trying to guess a password to access the router* 

a worm that is attempting to access another part of the network

an unidentified individual who is trying to access the network equipment room

a device that is trying to inspect the traffic on a link

 

12. What is the purpose of using SSH to connect to a router?

It allows a router to be configured using a graphical interface.

It allows a secure remote connection to the router command line interface.*

It allows the router to be monitored through a network management application.

It allows secure transfer of the IOS software image from an unsecure workstation or server.

 

13. Which two steps are required before SSH can be enabled on a Cisco router? (Choose two.)

Give the router a host name and domain name.*

Create a banner that will be displayed to users when they connect.

Generate a set of secret keys to be used for encryption and decryption.*

Set up an authentication server to handle incoming connection requests.

Enable SSH on the physical interfaces where the incoming connection requests will be received.

 

14. What is the purpose of issuing the commands cd nvram: then dir at the privilege exec mode of a router?

to clear the content of the NVRAM

to direct all new files to the NVRAM

to list the content of the NVRAM*

to copy the directories from the NVRAM

 

15. Which command will backup the configuration that is stored in NVRAM to a TFTP server?

copy running-config tftp

copy tftp running-config

copy startup-config tftp*

copy tftp startup-config

 

16. Refer to the exhibit. Baseline documentation for a small company had ping round trip time statistics of 36/97/132 between hosts H1 and H3. Today the network administrator checked connectivity by pinging between hosts H1 and H3 that resulted in a round trip time of 1458/2390/6066. What does this indicate to the network administrator?

 

Connectivity between H1 and H3 is fine.

H3 is not connected properly to the network.

Something is causing interference between H1 and R1.

Performance between the networks is within expected parameters.

Something is causing a time delay between the networks.*

 

17. When should an administrator establish a network baseline?

when the traffic is at peak in the network

when there is a sudden drop in traffic

at the lowest point of traffic in the network

at regular intervals over a period of time*

 

18. Refer to the exhibit. An administrator is trying to troubleshoot connectivity between PC1 and PC2 and uses the tracert command from PC1 to do it. Based on the displayed output, where should the administrator begin troubleshooting?

 

PC2

R1*

SW2

R2

SW1

 

19. Which statement is true about CDP on a Cisco device?

The show cdp neighbor detail command will reveal the IP address of a neighbor only if there is Layer 3 connectivity.

To disable CDP globally, the no cdp enable command in interface configuration mode must be used.

CDP can be disabled globally or on a specific interface.*

Because it runs at the data link layer, the CDP protocol can only be implemented in switches.

 

20. A network administrator for a small campus network has issued the show ip interface brief command on a switch. What is the administrator verifying with this command?

the status of the switch interfaces and the address configured on interface vlan 1*

that a specific host on another network can be reached

the path that is used to reach a specific host on another network

the default gateway that is used by the switch

 

21. A network technician issues the arp -d * command on a PC after the router that is connected to the LAN is reconfigured. What is the result after this command is issued?

The ARP cache is cleared.*

The current content of the ARP cache is displayed.

The detailed information of the ARP cache is displayed.

The ARP cache is synchronized with the router interface.

 

22. A network technician issues the C:\> tracert -6 www.cisco.com command on a Windows PC. What is the purpose of the -6 command option?

It forces the trace to use IPv6.*

It limits the trace to only 6 hops.

It sets a 6 milliseconds timeout for each replay.

It sends 6 probes within each TTL time period.

 

23. Which command should be used on a Cisco router or switch to allow log messages to be displayed on remotely connected sessions using Telnet or SSH?

debug all

logging synchronous

show running-config​

terminal monitor*

 

24. Fill in the blank.
VoIP defines the protocols and technologies that implement the transmission of voice data over an IP network

 

25. Fill in the blank. Do not use abbreviations.

The show file systems command provides information about the amount of free nvram and flash memory with the permissions for reading or writing data.

 

26. Fill in the blank. Do not use abbreviations.

The show version command that is issued on a router is used to verify the value of the software configuration register.

27. Match the type of information security threat to the scenario. (Not all options are used.)

Place the options in the following order.

installing virus code to destroy surveillance recordings for certain days -> data loss
pretending to be someone else by using stolen personal information to apply for a credit card ->identity theft
preventing userd from accessing a website by sending a large number of link requests in a short period -> disruption of service
obtaining trade secret documents illegally -> information theft
— not scored —

CCNA1 v6.0 Chapter 10 Exam Answers 2017 (100%)

1. Which two definitions accurately describe the associated application layer protocol? (Choose two.)

SMTP – transfers web pages from web servers to clients

Telnet – provides remote access to servers and networking devices*

DNS – resolves Internet names to IP addresses*

FTP – transfers email messages and attachments

HTTP – enables devices on a network to obtain IP addresses

 

2. The application layer of the TCP/IP model performs the functions of what three layers of the OSI model? (Choose three.)

physical

session*

network

presentation*

data link

transport

application*

 

3. Which layer in the TCP/IP model is used for formatting, compressing, and encrypting data?

internetwork

session

presentation

application*

network access

 

4. What are two characteristics of the application layer of the TCP/IP model? (Choose two.)

responsibility for logical addressing

responsibility for physical addressing

the creation and maintenance of dialogue between source and destination applications*

closest to the end user*

the establishing of window size

 

5. A manufacturing company subscribes to certain hosted services from its ISP. The services that are required include hosted world wide web, file transfer, and e-mail. Which protocols represent these three key applications? (Choose three.)

FTP*

HTTP*

DNS

SNMP

DHCP

SMTP*

 

6. What is an example of network communication that uses the client-server model?

A user uses eMule to download a file that is shared by a friend after the file location is determined.

A workstation initiates an ARP to find the MAC address of a receiving host.

A user prints a document by using a printer that is attached to a workstation of a coworker.

A workstation initiates a DNS request when the user types www.cisco.com in the address bar of a web browser.*

 

7. Two students are working on a network design project. One student is doing the drawing, while the other student is writing the proposal. The drawing is finished and the student wants to share the folder that contains the drawing so that the other student can access the file and copy it to a USB drive. Which networking model is being used?

peer-to-peer*

client-based

master-slave

point-to-point

 

8. What do the client/server and peer-to-peer network models have in common?

Both models have dedicated servers.

Both models support devices in server and client roles.*

Both models require the use of TCP/IP-based protocols.

Both models are used only in the wired network environment.

 

9. What is an advantage for small organizations of adopting IMAP instead of POP?

Messages are kept in the mail servers until they are manually deleted from the email client.*

When the user connects to a POP server, copies of the messages are kept in the mail server for a short time, but IMAP keeps them for a long time.

IMAP sends and retrieves email, but POP only retrieves email.

POP only allows the client to store messages in a centralized way, while IMAP allows distributed storage.

 

10. Which application layer protocol uses message types such as GET, PUT, and POST?

DNS

DHCP

SMTP

HTTP*

POP3

 

11. When retrieving email messages, which protocol allows for easy, centralized storage and backup of emails that would be desirable for a small- to medium-sized business?

IMAP*

POP

SMTP

HTTPS

 

12. Which three statements describe a DHCP Discover message? (Choose three.)

The source MAC address is 48 ones (FF-FF-FF-FF-FF-FF).

The destination IP address is 255.255.255.255.*

The message comes from a server offering an IP address.

The message comes from a client seeking an IP address.*

All hosts receive the message, but only a DHCP server replies.*

Only the DHCP server receives the message.

 

13. What part of the URL, http://www.cisco.com/index.html, represents the top-level DNS domain?

.com*

www

http

index

 

14. Which two tasks can be performed by a local DNS server? (Choose two.)

providing IP addresses to local hosts

allowing data transfer between two network devices

mapping name-to-IP addresses for internal hosts*

forwarding name resolution requests between servers*

retrieving email messages

 

15. Which phrase describes an FTP daemon?

a diagnostic FTP program

a program that is running on an FTP server*

a program that is running on an FTP client

an application that is used to request data from an FTP server

 

16. Which statement is true about FTP?

The client can choose if FTP is going to establish one or two connections with the server.

The client can download data from or upload data to the server.*

FTP is a peer-to-peer application.

FTP does not provide reliability during data transmission.

 

17. What is true about the Server Message Block protocol?

Different SMB message types have a different format.

Clients establish a long term connection to servers.*

SMB messages cannot authenticate a session.

SMB uses the FTP protocol for communication.

 

18. Which application layer protocol is used to provide file-sharing and print services to Microsoft applications?

HTTP

SMTP

DHCP

SMB*

 

19. Fill in the blank.

What is the acronym for the protocol that is used when securely communicating with a web server? HTTPS

 

20. Fill in the blank.
The HTTP message type used by the client to request data from the web server is the GET message.

 

21. Fill in the blank.
Refer to the exhibit. What command was used to resolve a given host name by querying the name servers? NSLOOKUP

 

22. Match a statement to the related network model. (Not all options are used.)

Place the options in the following order:

peer-to-peer network

[+] no dedicated server is required
[+] client and server roles are set on a per request basis

peer-to-peer aplication

[#] requires a specific user interface
[#] a background service is required

 

23. Match the function to the name of the application. (Not all options are used.)

Place the options in the following order:

— not scored —
DHCP -> dynamically assigns IP address to clients
DNS -> maps URLs to numerical addresses
IMAP -> allows viewing of messages on email clients
HTTP -> displays web pages
SMTP -> sends email messages
— not scored —

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which PC or PCs are sending FTP packets to the server?

PC_3

PC_1

PC_2*

PC_1 and PC_3

CCNA v6.0 Routing and Switching Exam Answers 2018